PDA

View Full Version : Chromecast connects but no sound



ingvargrans@gmail.com
09-15-2016, 05:21 AM
When I press chromecast button I get to chose speaker and I get the blip sound from the speaker. There is, however, no sound from the speaker. Instead the sound plays from my phone as before, i e via headphone or speaker. I get normal sound when using Rocket player or Cast all Audio. I got Chromecast Audio. I have tried deleting beyondpod cache, storage and data with no effect. I have tried uninstalling beyondpod, but no change.

This effect possibly first occured when I had headphones connected.

Any other suggestions?

Kind regards Ingvar

juwlz
09-15-2016, 10:11 AM
Do you have a Chromecast Video device that you could try it with?

I've never had a problem with Chromecast TV, but don't have a Chromecast Audio to test with.

What version of Android?
What verison of BeyondPod
What device?
Does it happen with all podcasts?
Are the headphones that you mention Bluetooth or wired?
If Bluetooth, does it make a difference to the Chromecast audio if you switch off Bluetooth on your device?

Julie

ingvargrans@gmail.com
09-15-2016, 01:51 PM
I have no Chromecast video.
Galaxy s7 Edge
4.1.48 BeyondPod
6.0.1 Android
I didn't use Bluetooth before and didn't use Bluetooth headset. It was wired.
All podcasts are affected. (At least the three I tried.)
I switched to bluetoth to get the sound to my speakers, but that didnt change anything. Even when Iv turned it off a bit later.
I know Google play backup some settings for an app even when uninstalled. Is it possible to switch that off? To get an all fresh start?
Does the chromecast app keep beyondpod settings?
Or is it possible to do a harder phone restart than the normal one? Preferably not a factory reset.

/Ingvar

ingvargrans@gmail.com
09-17-2016, 01:38 PM
Now it works again, and I didnt do anything. Very strange.

juwlz
09-18-2016, 02:53 AM
Weird - but sometimes Chromecast can be. Glad it's working anyway