Results 1 to 5 of 5

Thread: ATT Galaxy Note II - Add Feed Issue

  1. #1

    ATT Galaxy Note II - Add Feed Issue

    We recently bought a couple Galaxy Note 2s and of course immediately installed beyondpod. However, we discovered that the Add Feed screen only works the first time. If you search again without going back to the feed list, the Galaxy Note 2 opens the search results in a browser window. This browser window has the correct results, but because it's not beyondpod's window the preview and subscribe buttons don't work.

    I'm wondering if anyone else has experienced this and has found a work around?

    Thanks,

    Jeff

  2. #2
    BeyondPod Team
    Join Date
    Mar 2012
    Location
    UK (BP Team member from Jun 2012 to Mar 2017), http://blog.juwlz.co.uk/
    Posts
    4,169
    What version of BeyondPod are you running? And do you get the same issue on the latest Beta test version?

    What's the exact sequence of events required to reproduce this issue?

    As to workarounds, there are a number of lateral-thinking options, which largely avoid having to manually add lots of feeds at all:

    1. If you already had BeyondPod installed on another device, use Menu | More... | Settings | Backup and Restore | Backup to make a full backup of your BeyondPod settings. Then copy the entire BeyondPod folder from your old device to your new; Finally restore from your backup to get all the same settings and feeds that you had on the old device.

    2. If you were previously using a different podcatcher, export your feeds from it in OPML format, copy the OPML file to your Note2, and import the feeds from the OPML file.

    HTH
    Julie

  3. #3

    thanks

    Thanks, Julie,

    I haven't tried the beta version yet, but I will and will report back ASAP.

    As for the other suggestions, those will definitely help me, but not the other two people who are new to beyondpod. Hopefully the Beta version solves the problem.

    Thanks!

    Jeff

  4. #4
    Julie,

    Installing the Beta version fixed this issue. Now second searches stay in the BeyondPod application and don't open a separate browser window.

    Thanks!

    Jeff

  5. #5
    BeyondPod Team
    Join Date
    Mar 2012
    Location
    UK (BP Team member from Jun 2012 to Mar 2017), http://blog.juwlz.co.uk/
    Posts
    4,169
    Thanks for letting me know. Glad it's fixed.

    Julie

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •