Results 1 to 8 of 8

Thread: Problems with episodes

  1. #1
    Junior Member
    Join Date
    Mar 2013
    Location
    Slovenija
    Posts
    3

    Question Problems with episodes

    BeyondPod does not want to play some of the audio podcasts/episodes.
    First things first.
    I am using Asus Padfone - 1st gen. android 4.0.4.
    All BeyondPod data is on SD card (fresh formated) class 10 etc.
    BeyondPod is latest version from Google Play.
    Last podcast that i noticed the problem is called Bitni pogovori (http://bitni.dulmin.si/podcast/bitni-pogovori.xml).
    I can listen download/stream episodes <22 but can't 23 (Everything freezes, even if i try in a external player DoubleTwist, Winamp etc.).
    Same problem with stream (Playback Error!).
    This is just one of the few podcasts with the same problem.

    What seems to be the problem?

    Thanks!

  2. #2
    BeyondPod Team
    Join Date
    Mar 2012
    Location
    UK (BP Team member from Jun 2012 to Mar 2017), http://blog.juwlz.co.uk/
    Posts
    4,169
    I've just downloaded that episode to my Nexus 7, and it played perfectly. It's an MP4 file, the same as the rest of the episodes, so the only thing I can think is that either you got some corruption on download, or there was a problem with it that the podcast publishers have now fixed.

    Try deleting it and downloading it again, and see if you still get a problem.

    Julie

  3. #3
    Junior Member
    Join Date
    Mar 2013
    Location
    Slovenija
    Posts
    3
    I moved everything from SD to phone. Tried stream and tried to re-download.
    Still the same problem... All i get is green play button with three dots.

  4. #4
    BeyondPod Team
    Join Date
    Mar 2012
    Location
    UK (BP Team member from Jun 2012 to Mar 2017), http://blog.juwlz.co.uk/
    Posts
    4,169
    What happens if you play them with another application (e.g. the Music player) without going via BeyondPod?

  5. #5
    Junior Member
    Join Date
    Mar 2013
    Location
    Slovenija
    Posts
    3
    Now this is weird. I tried with AntennaPod and i get a same weird unknown error. I even tried to open a physical file downloaded with BeyondPod but no luck.
    It could be an OS problem? :/

  6. #6

    Same issue

    I actually have this same issue.
    I've noticed that the files that won't play all show their size on the player screen instead of their time. It allows me to identify which files won't play.

    I can't figure out why though.

    They all seem to be coming from Carolla Digital but are not consistently bad.

  7. #7
    BeyondPod Team
    Join Date
    Mar 2012
    Location
    UK (BP Team member from Jun 2012 to Mar 2017), http://blog.juwlz.co.uk/
    Posts
    4,169
    You could always use BeyondPod's built-in volume boost. You'll find Volume Boost it just after Preferred Playback Speed in the Advanced section of the Feed Settings.

    Julie

  8. #8
    BeyondPod Team
    Join Date
    Mar 2012
    Location
    UK (BP Team member from Jun 2012 to Mar 2017), http://blog.juwlz.co.uk/
    Posts
    4,169
    BTW, from your description of what happens, the real problem appears to be that mp3 enhancer creates a separate MP3 file which is not linked to the feed itself, so none of the information that's stored in the feed is available to whatever is playing the file.

    The difference when you're enhancing music is that the information that mp3 enhancer gets and shows you is all embedded within the MP3 file itself.

    Julie

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •