Results 1 to 5 of 5

Thread: Timestamp bug

  1. #1
    Junior Member
    Join Date
    Dec 2013
    Posts
    2

    Timestamp bug

    As a new member, I'll first say: Thanks for all your hard work! BeyondPod is great.

    But the Chromecast app has a timestamp bug: http://i.imgur.com/PK4QZO7.png

    pos2Time(59) = "59s"
    pos2Time(59.4) = "59s"
    pos2Time(59.5) = "60s"
    pos2Time(59.9) = "60s"
    pos2Time(60) = "1:00"

    Needs more floor and less round?

  2. #2
    BeyondPod Team
    Join Date
    Feb 2012
    Posts
    1,033
    Yes, it is a bug indeed. Thanks for reporting it.

    We will fix it in the next update. Luckily some Chromecast bugs can be fixed by just updating the code on our servers (which gives us lots of flexibility).

    Stefan

  3. #3
    Senior Member
    Join Date
    Mar 2012
    Location
    Boston area
    Posts
    859
    Hah! Nice catch! I didn't understand the bug until I looked at the image.

  4. #4
    BeyondPod Team
    Join Date
    Feb 2012
    Posts
    1,033
    This should be fixed now. (If it is still an issue, you may need to reboot the Chromecast device to force it to fetch the latest version from our servers).

    Stefan

  5. #5
    Junior Member
    Join Date
    Dec 2013
    Posts
    2
    Quote Originally Posted by Matthew Andrews View Post
    it must have been fixed by now
    Please don't necropost. (Especially without saying anything useful.) This issue was resolved three years ago.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •