Results 1 to 6 of 6

Thread: BeyondPod blocking Moto Assist?

  1. #1
    Junior Member
    Join Date
    Dec 2013
    Posts
    4

    BeyondPod blocking Moto Assist?

    As some may know, the Moto X comes baked with the Moto Assist app that will recognize when you are driving and annouce/dictate incoming SMS or Calls.
    I have noticed, while playing a podcast with BP, that these announcments do not happen. The phone is in driving mode with the icon properly displayed in the notification bar and my Moto Assist options are correctly setup. Is there an option somewhere in BP that causes BP to block this? Are any other Moto X owners seeing this?

  2. #2
    BeyondPod Team
    Join Date
    Mar 2012
    Location
    UK (BP Team member from Jun 2012 to Mar 2017), http://blog.juwlz.co.uk/
    Posts
    4,169
    BeyondPod has options to either pause while notifications are playing, or not to (in which case the notification plays over the top of the podcast). I'm fairly certain that Android permissions (especially with more recent versions of Android) don't allow us to block other apps' notifications.

    Julie

  3. #3
    Junior Member
    Join Date
    Dec 2013
    Posts
    4
    "Blocked" is probably not the most accurate description, but I have noticed that the Moto Assist annoucements are not happening during BP playback. I will further test and report back.

  4. #4
    Junior Member
    Join Date
    Jan 2014
    Location
    Berea, Ohio
    Posts
    9
    I have noticed a similar thing. I too have a Moto X and come to realize that when I get an email or text message, the playback stutters only a millisecond and the notification tone tries to play, but is cut off before it fully does and the podcast continues on. If you aren't listening closely, you'd never notice. I did not have this issue on my Droid RAZR.

  5. #5
    BeyondPod Team
    Join Date
    Mar 2012
    Location
    UK (BP Team member from Jun 2012 to Mar 2017), http://blog.juwlz.co.uk/
    Posts
    4,169
    @Ace3x, @Fria Could you please test whether the same thing happens when you're playing music using Google Music. (This also uses the same built-in media player that BeyondPod uses.)

    Thanks
    Julie

  6. #6
    Junior Member
    Join Date
    Dec 2013
    Posts
    4
    Tested with Google Music. Seemed to work fine. I wonder if any recent updates have changed anything.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •