Results 1 to 3 of 3

Thread: Stuck on "Checking for new episodes..."

  1. #1
    Junior Member
    Join Date
    Mar 2014
    Posts
    2

    Stuck on "Checking for new episodes..."

    So first let me say that I love the software and used its revolutionised my 2 hour commute to work.

    For a month its worked perfectly, but now I'm finding that when I go to update all of the feeds using the little circular symbol iI see it checking for updates but then it gets stuck on "Processing Feeds Checking for new episodes...".

    It will stay there forever until Android usually gives the warning that its not responding, do I want to wait or kill the program. Upon which I need to kill it.

    Is there a fix for this? I dont understand why it worked fine at first and suddenly its not.

  2. #2
    BeyondPod Team
    Join Date
    Mar 2012
    Location
    UK (BP Team member from Jun 2012 to Mar 2017), http://blog.juwlz.co.uk/
    Posts
    4,169
    Hi, and welcome to the forum.

    What device, Android version and BeyondPod version are you using?

    Do you have any restrictions set in BeyondPod for when it's allowed to download? (e.g. WiFi only, Charging only.)

    Do you have the paid version?

    Have you tried a good old-fashioned reboot?

    Julie

  3. #3
    Junior Member
    Join Date
    Mar 2014
    Posts
    2
    Thanks for the welcome

    I've got the current paid version running on Android 2.3.

    After progressively removing all of the podcasts, that didnt fix it, so I did a factory reset on the whole device and then re-installed. That seemed to make the problem go away. I'll post back if it re-occurs.

    Thanks again

    g

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •