Page 1 of 3 123 LastLast
Results 1 to 10 of 30

Thread: Play on chromecast audio not working

  1. #1
    Junior Member
    Join Date
    Feb 2014
    Posts
    4

    Play on chromecast audio not working

    Somehow I can't play on chromecast audio any more. I can connect with my chromecast, but when playing a podcast the sound will be send through device speakers instead of to the chromecast. Please help. Resetting chromecast and device didn't work. I do can play on the chromecast with the device using other apps.

  2. #2
    Junior Member
    Join Date
    Feb 2019
    Posts
    1

    Casting to chromecast has stopped working

    My chromecast device is recognized and when I press the icon and select it, the icon turns green and it claims to be connected.
    However all sound continues to be played through the internal speaker of the phone.
    All other chromecast enabled apps work as expected.

    This used to work until maybe one or two weeks ago.

  3. #3
    Junior Member
    Join Date
    Feb 2019
    Posts
    1
    I have exactly the same issue. I've tried multiple Chromecast Audios, with the same result. This was working fine as recently as a few days ago.

  4. #4
    Junior Member
    Join Date
    Feb 2019
    Posts
    3
    I've also noticed this issue since this morning also. It was working normally only a couple of days ago.

    Same behaviour on both my Chromecast and Home Mini. In BeyondPod I can see all my cast devices, can connect, is shown as connected with volume control, but when triggering playback, audio outputs on my device, not to the cast device.

    Other apps e.g. Spotify work as normal.

    FYI I'm using BP v4.2.16 (not going to update from this).

    Any thoughts? Recent cast protocol update?

  5. #5
    Junior Member
    Join Date
    Feb 2019
    Posts
    3
    Duplicate thread in Chromecast support section.

    http://www.beyondpod.com/forum/showt...io-not-working

  6. #6
    Chromecast doesn't work for either audio or video

  7. #7
    Junior Member
    Join Date
    Nov 2017
    Posts
    4

    v4.2.41 not casting with Google Home app

    My phone is a Pixel 2XL. Previously I was able to cast audio to my speakers using Google Home. I still have the buttons to do it, & the icon turns green as if it's casting, but the audio continues to play on my phone. I made sure I can still cast other apps (I can). I also get the frequent pausing behaviour.

  8. #8
    Junior Member
    Join Date
    May 2018
    Posts
    2
    I am having the same issue. Connect to my chromecast device the icon turns green but audio plays through my device.

  9. #9
    Senior Member
    Join Date
    Aug 2012
    Posts
    237
    Probably because beyondpod is using a deprecated version of the casting SDK and google finally dropped support.

    As a workaround, you can cast your entire system audio. Either use the cast icon in your top pulldown menu (if your android has it), or use the "Home" app from google.

  10. #10
    BeyondPod Team
    Join Date
    Mar 2017
    Location
    US
    Posts
    787
    Hello All,

    Development has some core upgrades they are working on and one of which is getting the app updated with current Chromecast services. Unfortunately, I do not have an ETA from development when we can expect the release with the fixes/upgrades included. I will do my best to push this along faster.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •