Results 1 to 7 of 7

Thread: Stuck loading feeds when I run BeyondPod app

  1. #1
    Junior Member
    Join Date
    Jun 2014
    Posts
    1

    Stuck loading feeds when I run BeyondPod app

    I am running the latest version of BeyondPod for Tablets on my Asus Transformer TF101 tablet running ICS. I purchased a licensed copy and everything used to work just fine on my tablet. Now when i open the app it just sits in the opening screen with the circle in the top right corner spinningin an endless loop and the words "Loaded 10 feeds..." in the top left. Any thoughts why this isn't working? I don't have this problem on my cell phone which is an HTC Evo V 4G which just seems to jump right into the app. Any thoughts on what I should change in the settings? Thanks for your help.

  2. #2
    Junior Member
    Join Date
    Jun 2014
    Posts
    25
    As of last night, this issue started for me. I have a stock T-Mobile Samsung Galaxy S4

  3. #3
    BeyondPod Team
    Join Date
    Mar 2012
    Location
    UK (BP Team member from Jun 2012 to Mar 2017), http://blog.juwlz.co.uk/
    Posts
    4,169
    Have you tried rebooting?

  4. #4
    Junior Member
    Join Date
    Jun 2014
    Posts
    25
    I tried multiple reboots, I ended up removing and reinstalling Beyondpod to get it to work properly again.

    I think it was stuck at "Loading 95 feeds". I was able to play stuff from the smartplay list I had loaded the last time I listened, I couldn't change smartplay lists, I couldn't bring up a list of episodes.

    When I would bring up the category list, I would see "What to Play" listed 5 times, sometimes when I would kill and restart Beyondpod I would be able to actually scroll on the category list and actually get to Settings (other times I wouldn't be able to scroll the category list). Since the last smartplay list I listened to was my News list, I would see News, "playlist", and the amount of time remaining on that playlist 5 times just like the "what to play" on the category list.

    It was as if only parts of the Beyondpod interface was locking up, but other parts weren't.

  5. #5
    BeyondPod Team
    Join Date
    Feb 2012
    Posts
    1,033
    Do you by any chance have the a log file from that time (If you have not deleted the SD card folder, it should be in <your SD card>/BeyondPod/BeyndPodLog.txt.
    If you find the file and it has data from the time the crash was occurring, can you please send it to support@beyondpod.mobi. It may have a clue to what was going on.

    Stefan

  6. #6
    Junior Member
    Join Date
    Nov 2014
    Posts
    5
    Same for me. App does not download episodes over US T-Mobile at all. Wi-Fi download works just fine. It gets stuck in "connecting..." mode. Data connection itself has been just perfect at the same time, 40+ Mb down. Yes, I've selected not to download episodes over wi-fi, but I do want to do that when I pick updates manually.

  7. #7
    BeyondPod Team
    Join Date
    Mar 2012
    Location
    UK (BP Team member from Jun 2012 to Mar 2017), http://blog.juwlz.co.uk/
    Posts
    4,169
    Ditto alex904, if you have a log file, please email it to support, with a brief description, link to this thread and your forum name.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •