Results 1 to 2 of 2

Thread: sync won't connect using wifi proxy settings

  1. #1
    Junior Member
    Join Date
    Aug 2014
    Posts
    6

    sync won't connect using wifi proxy settings

    The only data connection I have available to me for my tablet at work is a foxfi provided hotspot with an http proxy running on the phone and the setting for the proxy set up in the WiFi profile on the tablet.

    I tried logging out and back in and received a could not connect error message. I'm a little confused as to why it doesn't work when the podcast add feed feature can connect and works.

    I have also tried turning off the proxy, and using a Bluetooth VPN connection (via foxfi and pdanet).

    What additional information can I provide to help diagnose the connectivity issue?

  2. #2
    BeyondPod Team
    Join Date
    Feb 2012
    Posts
    1,033
    asdef1,

    The only thing I can think of is that cross device syncing runs over a secure connection (https) - which uses different ports than normal http.
    My guess is that something in the your proxy settings (or the proxy itself) does not handle secure connections.

    Stefan

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •