Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: Playback "stuttering" only when my screen is off, new problem since update.

  1. #11
    Junior Member
    Join Date
    Oct 2014
    Posts
    1
    I can confirm that the "stuttering" problem began with the enabling of "Speed Adjustment" on my Note 2 (4.4.2). Clean Master automatically detected the problem today, showing in a dialog that BeyondPod uses 48% cpu during standby. Problem occurs on BeyondPod version 3.3.68 and 4.0.30. I use Speed Adjustment a lot to abbreviate long podcasts. So the proposal of disabling the option is no real solution.
    Is there any progress in fixing the issue? Or do you need more logs?
    Kind regards

  2. #12
    BeyondPod Team
    Join Date
    Mar 2012
    Location
    UK, http://blog.juwlz.co.uk/
    Posts
    4,169
    I wonder if this is another Samsung (Note)-specific issue, since all those who have reported it are using BP on them.
    It could be something to do with the way that Samsung's implementation of the built-in player interacts with the instructions sent to it. To troubleshoot further, could any of you seeing the problem please send logs of it to support as follows:

    1. Re-enable speed adjustment (so that you will get the stuttering)
    2. Play a (downloaded) podcast until you experience the stuttering
    3. Immediately view logs from within BeyondPod (Settings | Menu | View logs on 4.x or Menu | More... | Settings | Menu (again) | View logs on BP 3.x)
    4. Select the Android log
    5. Once the log is open, tap Menu again, and choose Email support.

    In the body of your email, please include your forum name, a link to this thread, and a full description of the issue that the log was capturing, so that those analysing the log know what they're looking for.

    Hopefully, this will give some clues as to the cause, and whether some fix / workaround is possible.

    Thanks
    Julie

  3. #13
    I have just had an instance of stuttering after many weeks of perfect play.
    Log and explanation sent to you five minutes ago.
    My Samsung Galaxy note2 is two years old so it could be the phone is getting tired. I hope not.

  4. #14
    Junior Member
    Join Date
    Nov 2014
    Posts
    2
    I have a similar problem. In my case it does not stutter but just briefly pauses (say for 1/3 second) then resumes.

    I unchecked the "Speed Adjustment" but that did not help. Using the Google "Play Music" (albeit for songs) does not exhibit this "hiccup".

  5. #15
    BeyondPod Team
    Join Date
    Aug 2014
    Posts
    109
    savoiu,

    To troubleshoot what's happening, could you please get an Android log the next time you get the symptoms:

    In Beyond, go to Menu | More... | Settings | Menu (again) | View Logs | Android Log
    Once the log is open, there is a menu option to send the log to support.
    Please include in the text of the email a short description of the problem, your forum user name, and preferably a link to this thread.

    Thanks
    Bill

  6. #16
    Junior Member
    Join Date
    Nov 2014
    Posts
    2
    Hi Bill, I've just emailed the log.

    Nick

    Quote Originally Posted by johnsobi View Post
    savoiu,

    To troubleshoot what's happening, could you please get an Android log the next time you get the symptoms:

    In Beyond, go to Menu | More... | Settings | Menu (again) | View Logs | Android Log
    Once the log is open, there is a menu option to send the log to support.
    Please include in the text of the email a short description of the problem, your forum user name, and preferably a link to this thread.

    Thanks
    Bill

  7. #17
    Junior Member
    Join Date
    Jul 2016
    Posts
    1

    Android Pandora "stutter" when screen is dark.

    Have a Note 2 (yeah I know its old) and an Avant, BOTH started doing this after the last Pandora upgrade. Under settings, there is no "player settings" Any other ideas?

    Same exact issue on both phones, as soon as a new song (or ad) starts, it will stutter and after about 10 sec, it will be fine. Unlock the screen and all is good.

    Wifi, LTE, WCDMA, all the same.



    Quote Originally Posted by johnsobi View Post
    gfplux, Under settings -> player settings can you un-check the Enable Speed Adjustment option and retry duplicating the issue? If the issue still occurs can you please forward us the android log from your device?

    Thanks for using BeyondPod.

  8. #18
    BeyondPod Team
    Join Date
    Mar 2012
    Location
    UK, http://blog.juwlz.co.uk/
    Posts
    4,169
    Quote Originally Posted by bigfred View Post
    Have a Note 2 (yeah I know its old) and an Avant, BOTH started doing this after the last Pandora upgrade. Under settings, there is no "player settings" Any other ideas?
    If you can't see Player Settings, you're not looking at your BeyondPod settings (or you have a very old version of BeyondPod).



    Same exact issue on both phones, as soon as a new song (or ad) starts, it will stutter and after about 10 sec, it will be fine. Unlock the screen and all is good.

    Wifi, LTE, WCDMA, all the same.
    I wouldn't expect a Pandora update to have any impact on this unless
    a) you're using Pandora as an external player for your BeyondPod episodes, or
    b) your device is memory constrained, and a new (probably slightly larger) Pandora application has just tipped your device over the edge in terms of memory requirements.

    You mention various data connections. Does that mean you're always streaming episodes? Do you get the same issue with downloaded episodes?

    Julie
    Attached Images Attached Images

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •