Results 1 to 7 of 7

Thread: episodes stop at random

  1. #1
    Junior Member
    Join Date
    Sep 2014
    Posts
    1

    episodes stop at random

    Galaxy S5 I cannot figure out why when listening to a podcast I my car it will suddenly stop at a random location anywhere from a few minutes to more than an hour in the episode will stop, drop off the playlist, and move to "episode s" marked as "read" Then, while driving, I have to change screens, toggle played, play, and then try to find where I got left off. I purchased the unlock key hoping it would help, it did not. Without a solution I'll have uninstall write a no stars review, and try another app.
    This is as frustrating as any issue I've had. Oh and it did happen on my droid Razr Maxx also before my upgrade. Email responses much appreciated!

  2. #2
    Quote Originally Posted by Joela44 View Post
    Galaxy S5 I cannot figure out why when listening to a podcast I my car it will suddenly stop at a random location anywhere from a few minutes to more than an hour in the episode will stop, drop off the playlist, and move to "episode s" marked as "read" Then, while driving, I have to change screens, toggle played, play, and then try to find where I got left off. I purchased the unlock key hoping it would help, it did not. Without a solution I'll have uninstall write a no stars review, and try another app.
    This is as frustrating as any issue I've had. Oh and it did happen on my droid Razr Maxx also before my upgrade. Email responses much appreciated!
    I have this exact problem. Have you found a resolution to it yet?

  3. #3
    BeyondPod Team
    Join Date
    Aug 2014
    Posts
    109
    What version of BeyondPod are you currently using? Also can you please provide an android log file.

    http://www.beyondpod.com/cms/index.php/send-android-log

    Thanks
    Bill

  4. #4
    BeyondPod Team
    Join Date
    Mar 2012
    Location
    UK (BP Team member from Jun 2012 to Mar 2017), http://blog.juwlz.co.uk/
    Posts
    4,169
    See also this thread. I suspect it's the download, not the playback that's the issue.

  5. #5
    there is no problem with the downloading, yet this problem still persist s5 . can anyone offer the exact solution?

  6. #6
    BeyondPod Team
    Join Date
    Mar 2012
    Location
    UK (BP Team member from Jun 2012 to Mar 2017), http://blog.juwlz.co.uk/
    Posts
    4,169
    • What device are you using?
    • What version of Android are you running?
    • What version of BeyondPod are you running?
    • Are you absolutely sure that the podcast has fully downloaded, or do you see a down arrow with incomplete progress circle?
    • Is this happening all the time, or just for some podcasts?
    • If not all the time, does it happen only in certain circumstances (e.g. when connected to car Bluetooth), or only for certain feeds (if so, what feed URL(s))?

  7. #7
    Junior Member
    Join Date
    Jan 2017
    Posts
    1
    Quote Originally Posted by juwlz View Post
    See also this thread. I suspect it's the download so click here for the X20 pump not the playback that's the issue.
    Ah, thanks for that. I think my problem is the download too.
    Last edited by Billdebob; 07-30-2017 at 05:17 AM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •