Results 1 to 5 of 5

Thread: episodes added to playlist with "already listened to" status

  1. #1
    Junior Member
    Join Date
    Sep 2014
    Posts
    3

    episodes added to playlist with "already listened to" status

    This bug is... well, bugging me. About half the time when I add a new episode to my playlist it appears as "already played."

    Eg. I have 5 episodes in my playlist, I've listened through 3 and then my playback stops. Why? Apparently because episodes 4 & 5 were listed as "played" when they were added to the playlist and so BeyondPod just skips past them.

    When added, some episodes show the green progress line already at the end of the line but even when they don't they'll still get skipped.

    So now, after I add new episodes to the playlist I go in and tap 'play' then 'pause' on each one so it won't get skipped. It's a work around but annoying especially when I add 10+ episodes at a time.

  2. #2
    BeyondPod Team
    Join Date
    Mar 2012
    Location
    UK (BP Team member from Jun 2012 to Mar 2017), http://blog.juwlz.co.uk/
    Posts
    4,169
    Hi, and welcome to the forum.

    I'm not aware of anybody else seeing this (and I haven't seen it myself).

    Can you narrow it down to any particular situation (e.g. episodes from particular feeds), and / or provide step-by-step instructions on how to reliably reproduce it?

    Thanks
    Julie

  3. #3
    Junior Member
    Join Date
    Sep 2014
    Posts
    3
    Hi Julie,

    I have four podcasts I download (two daily and two weekly). Yesterday (Monday) is the one day I can download new episodes from all four. As I d/l each episode I click on the "+" icon to add it to my playlist and then click "Mark all Read" once all the episodes have been d/led.

    I then click over to my playlist and all six episodes are there (one podcast has three 1-hour episodes a day). However, all six have the green progress bar all the way to the right (as though they've already been played).

    So, to double-check what would happen, I played the first episode and once it was done the playback stopped. I went back to the playlist and it was empty because the player skipped the next five episodes.

    I then had to go back and re-add all the skipped episodes making sure to press play then stop on each so that the green progress bar would be at the beginning and that the episode wouldn't be skipped again.

    I have a Nexus 4 phone with the latest version of Android and BeyondPod v.3.3.68 if that helps.

  4. #4
    BeyondPod Team
    Join Date
    Mar 2012
    Location
    UK (BP Team member from Jun 2012 to Mar 2017), http://blog.juwlz.co.uk/
    Posts
    4,169
    Quote Originally Posted by spades View Post
    As I d/l each episode I click on the "+" icon to add it to my playlist and then click "Mark all Read" once all the episodes have been d/led.
    That's probably the problem. You're actually making unnecessary work for yourself. There's no need to mark them as read - you're telling BeyondPod that you've played them. They'll automatically get marked as read once you've played them.

    Julie

  5. #5
    Junior Member
    Join Date
    Sep 2014
    Posts
    3
    Perfect. I'll try that, thanks!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •