Results 1 to 3 of 3

Thread: 4.0.26 install error: "There was a problem parsing the package" and exit

  1. #1
    Junior Member
    Join Date
    Sep 2014
    Posts
    2

    4.0.26 install error: "There was a problem parsing the package" and exit

    That's the message I get when trying to install the 4.0.26. apk for some reason. Repeated dl's haven't fared differently. No previous beta install issues.
    Nexus 7 (2013) 4.3.3 rooted

  2. #2
    BeyondPod Team
    Join Date
    Aug 2014
    Posts
    109
    Kevbo, Just out of curiosity what browser are you using to download the beta?

  3. #3
    Junior Member
    Join Date
    Sep 2014
    Posts
    2
    Thanks for asking that Q. I'm using Dolphin. I just dl'd in Chrome and it worked fine this time.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •