Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Mini-player(?) closes when Paused

  1. #1
    Junior Member
    Join Date
    Oct 2014
    Location
    NoVa
    Posts
    3

    Mini-player(?) closes when Paused

    Hello! After one of the more recent updates (pre v.0.32 Tablet Beta), I noticed that the mini-player closes when I pause an episode. Did I inadvertently change a specific setting somewhere? I'm not even sure if its a BP issue. Any help would be appreciated. Thanks!

  2. #2
    I came here to complain about this. I try to avoid complaining about apps and such because I know people put time and money into making them, but I've never hated a 'feature' as much as I hate this one. It's such a small thing, but it's so incredibly annoying.
    Please, if there's a fix for this, let us know.

  3. #3
    BeyondPod Team
    Join Date
    Aug 2014
    Posts
    109
    Are you talking about the notification? If this is the case in order to comply with Google design guidelines for notifications, BeyondPod player notification now shows only if episode is playing and BeyondPod screen is not visible. You can switch to a "permanent" player notification in: Settings > Menu (press the Menu Key) > Advanced Settings > Keep 'Paused' Notification.

  4. #4
    That's exactly what I meant, and so far that has worked perfectly. Thank you!

  5. #5
    Quote Originally Posted by johnsobi View Post
    Settings > Menu (press the Menu Key) > Advanced Settings > Keep 'Paused' Notification.
    Come again?

  6. #6
    BeyondPod Team
    Join Date
    Aug 2014
    Posts
    109
    I am glad that worked for you. Keep in mind there is a help section with tips on items that have changed when upgrading to v4.
    http://www.beyondpod.com/cms/index.p...rom-3-x-to-4-x which is linked from Help Home

  7. #7
    BeyondPod Team
    Join Date
    Aug 2014
    Posts
    109
    benschroeder, When on the list of feeds (Left drawer) choose settings at the bottom and while on the settings page tap on the three dot menu key in the upper right hand corner, or the hardware menu button if the three dots are not shown. On this menu pop up choose advanced settings and then tap Keep "Paused" Notification.

  8. #8
    Junior Member
    Join Date
    Nov 2013
    Posts
    10
    The 'Paused notification' was the only thing I was afraid was removed, but then luckily I found it in the advanced settings. If this is not something that just HAS to be disabled, it would be nice if you would enable it back by default, otherwise you'll probably get a lot more people asking where this feature went, once EVO comes out of beta.

    P.S. I'll just tell you here that I love the new design; I've gotten the hang of it very quickly and now I am much more "efficient" at browsing or anything really. And it's a welcome eye-candy

  9. #9
    Junior Member
    Join Date
    Oct 2014
    Location
    NoVa
    Posts
    3
    Woohoo! That did the trick! I looked everywhere *except* in "Help..." Sorry about that, but big "Thanks!" to you for taking the time to clear up this issue for us. A small problem, yes, but frustratingly inconvenient!

  10. #10
    Junior Member
    Join Date
    Jun 2014
    Posts
    4
    Also relieved to find this, was worried it was gone forever, that might have been a dealbreaker!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •