Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Play/Pause button does not work anymore in 4.1.12 beta

  1. #1
    Junior Member
    Join Date
    Jun 2014
    Posts
    7

    Play/Pause button does not work anymore in 4.1.12 beta

    Hi,

    I upgraded to 4.1.12 today. The play/pause headset-button does not work anymore, skip forward and back buttons are okay.
    I have tested two different bluetooth headsets. The button is working in other apps too.
    Last edited by Timm; 12-05-2014 at 05:08 PM.

  2. #2
    Junior Member
    Join Date
    Jun 2014
    Posts
    7
    I use a Nexus 5 with Android 5.0.

  3. #3
    Junior Member
    Join Date
    Nov 2013
    Posts
    10
    It works on my wired earbuds, I realize though that you are talking about bluetooth one.
    I have a Nexus 4 with Android 5.0 btw.

  4. #4
    Quote Originally Posted by Timm View Post
    Hi,

    I upgraded to 4.1.12 today. The play/pause headset-button does not work anymore, skip forward and back buttons are okay.
    I have tested two different bluetooth headsets. The button is working in other apps too.
    I'm having the same exact problem

  5. #5
    Junior Member
    Join Date
    Dec 2014
    Posts
    2
    This is a major issue for me, because before I could just connect bluetooth in my car and press play without touching my phone at all. Now I need to unlock the phone and start the play from there - annoying.

    I wen't back to the Google Play version because none of the download links for older Betas were working.

  6. #6
    BeyondPod Team
    Join Date
    Feb 2012
    Posts
    1,033
    For people that have this issue - Can you please provide a bit more information if that does not work at all, or it does not work only the first time you start. For Android 5.0, BP 4.1.12 uses the new (now required) Google media button handling and it does work for many headsets we have tried it with. There may be some cases that it does not work, so please provide a bit more details of what headset are you using so we can narrow down the case when it happens.

  7. #7
    BeyondPod Team
    Join Date
    Feb 2012
    Posts
    1,033
    We did a bit of investigation into the problem and we suspect that the issue may be related to what commands the bluetooth device sends - a single Play/Pause or two separate Play and Pause.

    If you experience this issue can you please try this build (BeyondPod 4.1.14) that hopefully has a fix for this (and let us know if it worked for you).

  8. #8
    Junior Member
    Join Date
    Jun 2014
    Posts
    7
    Quote Originally Posted by StefanK View Post
    Can you please provide a bit more information if that does not work at all, or it does not work only the first time you start.
    It did not work at all.

    Quote Originally Posted by StefanK View Post
    If you experience this issue can you please try this build (BeyondPod 4.1.14) that hopefully has a fix for this (and let us know if it worked for you).
    Thank you! Problem solved.

  9. #9
    Junior Member
    Join Date
    Dec 2014
    Posts
    2
    I'm using a Nexus 5 with Lollipop. The bluetooth devices I had problems with are Sony SBH20 and Belkin CarAudio Connect. Both of them have a single button for play/pause, so it makes sense.

    Tested 4.1.14 with the SBH20 and the problem is fixed on that. I assume it is the same with the Belkin, but I'll report back if I still have the issue there.

  10. #10
    I am using ARCTIC P311 Bluetooth Stereo Headphones. I'll try the newer apk and see if it works.

    Update: newer 4.1.14 works properly with my BT headset.
    Last edited by paulpoco; 12-08-2014 at 05:57 PM. Reason: results if testing new apk

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •