Results 1 to 3 of 3

Thread: Beta keeps hanging

  1. #1
    Junior Member
    Join Date
    Sep 2013
    Posts
    3

    Unhappy Beta keeps hanging

    Recent versions of the Beta keep haning on application startup.
    Version 4.0.32 works fine. I installed 4.1.14, it hung on white startup screen. I tried to reopen several times, and rebooted and tried again. Using Google Application Manager to remove application cache and data. Tried to open again, still hangs. Used Titanium Backup to reinstall 4.0.32 again.

    I installed 4.1.16, it hung on white startup screen. I tried to reopen several times, and rebooted and tried again. Using Google Application Manager to remove application cache and data. Tried to open again, still hangs. Uninstalled BeyondPod 4.1.18, installed 4.1.18 again, still hangs. Used Titanium Backup to reinstall 4.0.32 again.

    I installed 4.1.18, it hung on white startup screen. I tried to reopen several times, and rebooted and tried again. Using Google Application Manager to remove application cache and data. Tried to open again, still hangs. Uninstalled BeyondPod 4.1.18, rebooted, verified BeyondPod does not show up in applications. Renamed the BeyondPod folder on the ExtSDCard, making this as close to a fresh brand new install as possilbe. Installed 4.1.18 again, still hangs. Tried multiple times, rebooting also. Used Titanium Backup to reinstall 4.0.32 again.

    I don't know what else to try, seems 4.1.x just does not like my phone. Using a Samsung Galaxy Light T399, running Jellybean 4.2.2, stock ROM, rooted in August. BeyondPod 4.0.32 and earlier versions worked fine.

  2. #2
    BeyondPod Team
    Join Date
    Aug 2014
    Posts
    109
    Can you load one of the beta version and recreate the crash and immediatly afterward use a file manager to pull the BeyondPodLog.txt from ExtSDCard->BeyondPod and email it to support@beyondpod.mobi and reference this tread in the body?

    Thanks
    Bill

  3. #3
    BeyondPod Team
    Join Date
    Feb 2012
    Posts
    1,033
    There are a few Samsung Android devices running Android 4.2.2 that have a bug in their firmware that causes them to crash when loading BeyondPod. Unfortunately the crash does not originate directly from BeyondPod but from Google Android support library we are using.

    We are looking for a way around this issue - unfortunately there is no good solution - only some work arounds - each with its own set of side effects.

    As far as we can tell the issue occurs only on a few Samsung models and only if they run on 4.2.2. At this point for people that have this issue have to stick with the 4.0.32 (latest market release).

    More information is available here: https://code.google.com/p/android/is...etail?id=78377

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •