Results 1 to 4 of 4

Thread: Uninstalled v4 and re-downloaded v3 but it is not installing

  1. #1
    Junior Member
    Join Date
    Jan 2015
    Posts
    19

    Question Uninstalled v4 and re-downloaded v3 but it is not installing

    I am getting the message "App not installed" when I try to reinstall v3.

    I've done the following:
    -uninstalled v4
    -downlowded v3 from this link http://www.beyondpod.com/cms/index.p...-from-v4-to-v3
    -Changed my security settings to all the installation of appsfrom sources other than the play store

    I have the S3. Is anyone else having issues going back to v3? I am now stranded without either version (which is very very very frustrating).

  2. #2
    BeyondPod Team
    Join Date
    Mar 2012
    Location
    UK (BP Team member from Jun 2012 to Mar 2017), http://blog.juwlz.co.uk/
    Posts
    4,169
    Have you tried downloading the APK again? It's possible that it's got corrupted somehow.

    Other than that, I can't think of any other suggestions. It's really an Android system issue, and not under BeyondPod's control. You might like to try searching the XDA or other similar forums for solutions. Alternatively, it may be an issue with Knox, in which case, you'd be better off searching Samsung-specific forums.

    Julie

  3. #3
    Junior Member
    Join Date
    Jan 2015
    Posts
    19
    I have not idea what xda or knox is that you are referring to.

    Naturally I deleted to downloaded, restarted, redownloaded before posting to the forum and it was of no use.

  4. #4
    BeyondPod Team
    Join Date
    Mar 2012
    Location
    UK (BP Team member from Jun 2012 to Mar 2017), http://blog.juwlz.co.uk/
    Posts
    4,169
    Knox is Samsung's security system (http://www.samsung.com/global/busine...platform/knox/).
    XDA (http://www.xda-developers.com/) is a developer forum where Android system techy people hang out who may be able to help.

    Unfortunately, this is an Android system problem outside BeyondPod's control.

    As long as you're absolutely sure that you don't have any version of BeyondPod (either phone or old 3.x tablet version) installed on your device that is preventing the installation of v3, the only other thing I can suggest is a Factory Reset, but I know I wouldn't want to do that without exploring other possibilities first. That's why I've suggested that you try other fora more focussed on system / Samsung specific issues that might be able to help you with this.

    Julie

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •