Results 1 to 4 of 4

Thread: Feeds show unplayed episodes from other feeds

  1. #1

    Feeds show unplayed episodes from other feeds

    I have BeyondPod 4.148 Pro with 'Preferred Feed View' set to 'My Episodes'.

    At random times, when I open feed 'A' and then change the view to 'ALL PUBLISHED' using the title bar on top, I see the unplayed episodes from an unrelated feed 'B' at the top of the list.

    The problem resolves itself when I go and open yet another unrelated feed, and then come back to the original feed and click 'ALL PUBLISHED' again.

    So far I have not been able to discern a clear pattern to this.

    It happens to many different feeds 'A', but all of them have 'Download episodes manually' set - that may be a red herring though.

    Usually, the feed B that appears is exactly the same feed in all instances, but rarely, I have seen a different feed 'B' appear at the top of the list.

  2. #2
    BeyondPod Team
    Join Date
    Mar 2012
    Location
    UK (BP Team member from Jun 2012 to Mar 2017), http://blog.juwlz.co.uk/
    Posts
    4,169
    Could you please post some screenshots showing the issue.

  3. #3
    Here is a screenshot from when I opened my "Freedomain Radio" feed. The top three items starting with HTG are actually from a different "Home Theater Geeks" feed I am also subscribed to, and only the bottom three starting with FDR really belong to this feed.

    Screenshot_20161021-192201.jpg

  4. #4
    Junior Member
    Join Date
    Nov 2016
    Posts
    26
    I've had this issue as well. As with the OP occasionally when looking through ALL PUBLISHED I will see other feeds instead. It resolves itself similarly and I don't know how to replicate the issue. I've exprienced the issue for quite some time so it's not a new problem. All of my feeds automatically update, but I typically encounter the issue when I'm attempting to use the "Can't find episodes you are looking for? SEE ALL PUBLISHED EPISODES" text at the bottom of the screen in order to pull up the list to download something manually. I can take a screen shot as well the next time it happens if that would help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •