Results 1 to 3 of 3

Thread: Playback doesn't automatically pause when using Speech Detection

  1. #1
    Junior Member
    Join Date
    Mar 2015
    Posts
    2

    Playback doesn't automatically pause when using Speech Detection

    When I'm listening to a podcast and I tap the microphone icon for speech to text, playback doesn't pause. For example, if I'm trying to send a text using speech-to-text while listening to a podcast, it keeps playing while I'm trying to speak my SMS message. Obviously, the text message picks up both my voice and the voices on the podcast. I'm using version 4.1.27. This problem is only with the SMS app; it breaks every app that uses speech-to-text including my beloved google widget.

    Is there a way to fix this or do I need to find a new podcast player? None of my other audio apps have this problem. Thanks!

  2. #2
    BeyondPod Team
    Join Date
    Aug 2014
    Posts
    109
    To stop this go to settings -> Player Settings -> Automatic Pause or Resume and make sure the Pause on Notification option is checked. This will pause the playback on voice detection.

    Thanks
    Bill

  3. #3
    Junior Member
    Join Date
    Mar 2015
    Posts
    2
    Thanks Bill! That fixed it! The lightning-fast response is greatly appreciated and you've officially won me over as a loyal ByondPod user!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •