Results 1 to 4 of 4

Thread: beyondpod uninstalled itself?

  1. #1
    Junior Member
    Join Date
    Jul 2015
    Posts
    2

    beyondpod uninstalled itself?

    While listening to a podcast the headphones came disconnected when I put them back in and tried to resume the podcast it said beyondpod was not installed when I try to reinstall from.Google play I get a message that says "unknown error code during app install -110" I have never had on issue like this on Android and have no clue what to do to fix, any ideas would be appreciated

  2. #2
    BeyondPod Team
    Join Date
    Mar 2012
    Location
    UK (BP Team member from Jun 2012 to Mar 2017), http://blog.juwlz.co.uk/
    Posts
    4,169
    Hi and welcome to the forum.

    BeyondPod isn't capable of uninstalling itself, so I have no idea what happened (it sound like some sort of storage / memory corruption).

    I've searched for Google Play error 110, and there are several threads, some of which give possible solutions for various Samsung devices, and others suggest that it's a hardware fault (which would be consistent with the error you saw in the first place).

    All I can suggest is trying some of the solutions you'll find there. If they don't work, it's probably a hardware fault, and how you deal with that will depend on how you bought the phone.

    Julie

  3. #3
    Senior Member
    Join Date
    Mar 2012
    Location
    Boston area
    Posts
    859
    I'm confused by the "not installed" part. When I plug in my headphones, the phone turns on, but it doesn't try to run BP. Is this a Tasker or similar action?

  4. #4
    Junior Member
    Join Date
    Jul 2015
    Posts
    2
    I ended up doing a factory reset on the phone and now everything seems to be working, No idea what went wrong thanks for the replies though.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •