Results 1 to 3 of 3

Thread: which version for samsung galaxy light SGH-T399

  1. #1
    Junior Member
    Join Date
    Aug 2015
    Posts
    1

    which version for samsung galaxy light SGH-T399

    I've been using a full version with my old xperia ray but as I switched to samsung galaxy light SGH-T399 it's listed as not compatible

    so I found this, saying there's a bug with Samsung Android devices running Android 4.2.2
    http://www.beyondpod.com/forum/showt...-keeps-hanging

    "As far as we can tell the issue occurs only on a few Samsung models and only if they run on 4.2.2. At this point for people that have this issue have to stick with the 4.0.32 (latest market release). "

    the question is then is there an older version that will work with my device ? and where can I get it ?

    Thanks

    Vince

  2. #2
    BeyondPod Team
    Join Date
    Mar 2012
    Location
    UK (BP Team member from Jun 2012 to Mar 2017), http://blog.juwlz.co.uk/
    Posts
    4,169
    Hi Vince, and welcome to the forum.

    You can find it here

    I would recommend saving a copy of it in case you ever need to reinstall, and you'll need to temporarily enable installing from Unknown Sources to install it. Remember to change the setting back to secure your phone from malicious installations afterwards.

    You may also have to disable updates from the Play Store (but I suspect not, given the error that you've had).

    Julie




  3. #3
    BeyondPod Team
    Join Date
    Feb 2012
    Posts
    1,033
    The reason why your particular device is not able to update was because it has a incompatibility (a bug) in its firmware (Android 4.2.2) that causes problems with some of the Google code we are using. Google has updated their code and seems like some devices that had issues with it are working better, but for most devices this is still an issue.

    If you want, you can try downloading the latest BeyondPod BETA and installing it directly on your device.

    If the latest BETA works for you (e.g does not cause crashes on your device) then you can use it. If it does crash, you have to use 4.0.32 from the post above.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •