Results 1 to 5 of 5

Thread: Password-protected feed suddenly gives 401

  1. #1

    Password-protected feed suddenly gives 401

    I subscribe to the Skeptics' Guide to the Universe's premium feed. Everything's been working fine for months, but yesterday when I refreshed the feed, I got a toast saying "Update failed! WebException - Unable to connect to remote Web Server! Http status code: 401 (Unauthorized)". However, I can log in to the member's portion of their web site just fine with the same credentials. What's going on?

  2. #2
    BeyondPod Team
    Join Date
    Mar 2012
    Location
    UK (BP Team member from Jun 2012 to Mar 2017), http://blog.juwlz.co.uk/
    Posts
    4,169
    Hi, and welcome to the forum.

    There have been some changes in the way that some password protected feeds are accessed, which broke access to some feeds.
    Could you please try beta version 4.1.46 (or later) to see if that helps?

    Julie

  3. #3
    Same error on the beta. I also tried removing the feed from the stable version and re-adding it, to no avail.

  4. #4
    BeyondPod Team
    Join Date
    Feb 2012
    Posts
    1,033
    spartanhooah,

    Thanks for reporting that. I think I found what is causing this issue and posted a new beta version (4.1.47) that should have a fix.
    Can you please give 4.1.47 a try when you have a chance.

    Stefan

  5. #5
    That looks to have fixed it, thank you!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •