Results 1 to 5 of 5

Thread: 4.1.48 incorrect episode durations, broken FF/RW and scrubbing

  1. #1
    Junior Member
    Join Date
    Sep 2014
    Posts
    3

    4.1.48 incorrect episode durations, broken FF/RW and scrubbing

    A recurring problem I've been having for some time:
    On occasion, BeyondPod will retrieve episodes, and list wildly inaccurate episode durations - I've seen two or more hours on podcasts that were actually around 30 minutes long. When this happens, fast forward, rewind and scrubbing are completely broken, attempts to use any of them will snap playback to somewhere around the first few seconds of the episode, no matter where in the episode I was listening to. The episodes do, however, play back perfectly so long as I don't use FF, RW or scrub through an episode, playback ending properly when it gets to the end of the episode - no long empty spaces or something when a 30 minute episode is listed as being 2 hours.

    100% reproducible across two devices. Re-downloading episodes doesn't help.

    This happens very frequently in some podcasts (for some reason, it's prevalent in many of the old radio play podcasts) and never seems to happen at all in others. The problem is rarely just the odd episode here and there - any podcast that has it, seems to have it fairly frequently. It's a bit annoying to go through episode after episode without being able to to much as pause without having to play through the whole episode again.

    Examples that are in my playlist at the time of writing: Tales of Horror episodes 95 (The Hunt) and 96 (Death for Sale) and Zero Hour, episode 21 (The fourth of forever, 1 of 5)

  2. #2
    BeyondPod Team
    Join Date
    Mar 2012
    Location
    UK, http://blog.juwlz.co.uk/
    Posts
    4,169
    Could you please post the URLs for the feeds that you're using?

    NB: As a new forum user, your posts may get held in moderation awaiting approval if they include links, so don't be surprised if you can't see them straight away.

    Julie

  3. #3
    BeyondPod Team
    Join Date
    Mar 2012
    Location
    UK, http://blog.juwlz.co.uk/
    Posts
    4,169
    Also, please work through the suggestions on this help page: http://www.beyondpod.com/cms/index.p...-player-issues

  4. #4
    Junior Member
    Join Date
    Sep 2014
    Posts
    3
    Enabling/disabling playback speed has no effect.

    Also the two devices in question were a Nexus 4 and a brand new Samsung S6. Both fully up-to-date.

    URLS: for the two feed I mentioned:
    http://horrortales.libsyn.com/rss
    http://zerohour.libsyn.com/rss

  5. #5
    BeyondPod Team
    Join Date
    Mar 2012
    Location
    UK, http://blog.juwlz.co.uk/
    Posts
    4,169
    The most recent episode of each of those feeds are listed as 30 minutes (+/- a minute or two) in the player for me.
    Are there any specific episodes that you've had problems with?

    Julie

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •