Results 1 to 6 of 6

Thread: Doesn't Pause when answering Phone

  1. #1
    Junior Member
    Join Date
    Mar 2013
    Posts
    12

    Doesn't Pause when answering Phone

    Running 4.2.10 now, recently updated.

    It's been an issue for the past few versions, maybe 4 or 5 updates ago. It stopped pausing when I answer my phone. I've looked through the settings and I just can't find the setting to make that happen. I know it's there somewhere, I just can't find it.

    Would someone mind walking me through the setting area?

    Also, Just in case, is there a different setting for use with Bluetooth? My phone stays connected to my vehicle for hands free phone but not for Audio playback(Old Chrysler RECNav radio).

    When I answer the phone via UConnect in the vehicle, it does turn down the volume but does not pause.

    The settings I've found were:
    Settings:
    Player Settings:
    Automatic Pause or Resume:

    Now, I do not have the Pause on Notification checked because I hate it stopping because of Email syncs or other notifications. I find it annoying and rarely ever get anything that's so important I have to see it right then. All the other options are checked though, including Resume After Call.

    The problem is that it just never stops during the call. I like it and want it to resume after a call, but would like it to stop playing in the background when I am receiving a call.


    Thank You for your help. As Always, I appreciate it.

    JTMcD.
    Last edited by JohnMcD348; 12-25-2015 at 03:38 PM.

  2. #2
    BeyondPod Team
    Join Date
    Mar 2012
    Location
    UK (BP Team member from Jun 2012 to Mar 2017), http://blog.juwlz.co.uk/
    Posts
    4,169
    Phone calls are handled by Android as notifications.

    The setting you want is
    Player Settings | Automatic Pause or Resume | Pause on Notifications

    HTH
    Julie

  3. #3
    Junior Member
    Join Date
    Mar 2013
    Posts
    12
    Thank You for the replay. I've had computer trouble and not been able to get back online for a bit.

    That is unfortunate that Android handles phone calls the same way as it does other things. I don't like setting the option to Pause on Notifications because I hate the player stopping every few minutes, and sometimes much more often for every Email sync, Facebook, twitter, Text, etc etc etc coming through my phone while I'm trying to listen to a podcast.

    I wonder if it has anything to do with the actual Android version?

    My current phone is a Galaxy Note5 running 5.1.1 and this is when I noticed the issue. My original phone that I began using BeyondPod with was a Galaxy Note2 running 4.2.2. I kept the option off on it and had no problems with the system stopping and starting while taking a phone call in the truck via the UConnect BT connection.

    I wonder if Lollipop handles things differently than KitKat did?

  4. #4
    BeyondPod Team
    Join Date
    Mar 2012
    Location
    UK (BP Team member from Jun 2012 to Mar 2017), http://blog.juwlz.co.uk/
    Posts
    4,169
    Android has been treating incoming calls as notifications since around 4.1 / 4.2 (Jellybean), I think. It's definitely not new in Lollipop.

    Julie

  5. #5
    Which is a shame, because I want it to pause when I get a call, but now when I get an email or text message.

    Hopefully Google changes this mistake...

  6. #6
    Which is a shame, because I want it to pause when I get a call, but now when I get an email or text message.

    Hopefully Google changes this mistake...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •