Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: Pull too refresh blocking

  1. #11
    Senior Member
    Join Date
    Mar 2012
    Posts
    111
    Quote Originally Posted by Eifelschaf View Post
    @paulroberts actually it is not important from where you pull down as long as you swipe to the bottom where the player is.
    you are correct.
    Nexus 4| The L Preview | BP evo

  2. #12
    BeyondPod Team
    Join Date
    Mar 2012
    Location
    UK (BP Team member from Jun 2012 to Mar 2017), http://blog.juwlz.co.uk/
    Posts
    4,169
    Can you both please test whether enabling AutoHide fixes this?

    Advanced Settings > Debug Settings, Enter: ActionBarScroll=1. It will take effect when you re-open BeyondPod - just press back to close BeyondPod's main screen and then open it back again - If the setting works, you should see the Action bar to auto hide when scrolling down.

    Thanks
    Julie

  3. #13
    Senior Member
    Join Date
    Mar 2012
    Posts
    111
    Quote Originally Posted by juwlz View Post
    Can you both please test whether enabling AutoHide fixes this?

    Advanced Settings > Debug Settings, Enter: ActionBarScroll=1. It will take effect when you re-open BeyondPod - just press back to close BeyondPod's main screen and then open it back again - If the setting works, you should see the Action bar to auto hide when scrolling down.

    Thanks
    Julie
    i don't see "see the Action bar to auto hide when scrolling down."

    do you mean the bar that says what's playing? nothing changes with that (ie nothing hides)
    but anyway it seems to fix the issue for me.
    Nexus 4| The L Preview | BP evo

  4. #14
    Junior Member
    Join Date
    Nov 2015
    Location
    Germany
    Posts
    14
    Edit: actually that fixes it. I forgot to restart. Also this view is much better if you have a lot of entries Thanks for the tipp!

  5. #15
    That helped for me as well. I'd like to add that I'm seeing this issues in other apps as well so it seems more like a phone/rom issue, and may be why you cant replicate it.

  6. #16
    Quote Originally Posted by paulroberts View Post
    i don't see "see the Action bar to auto hide when scrolling down."

    do you mean the bar that says what's playing? nothing changes with that (ie nothing hides)
    but anyway it seems to fix the issue for me.
    I agree with this also

  7. #17
    Junior Member
    Join Date
    Nov 2014
    Posts
    12
    Third confirmation.

    I was exactly this problem except I didn't realize the "pull to the bottom to make it work" workaround. I thought the updates were just starting but hanging, maybe with a network problem. I hope other people find this thread and explanation as well.

    Entering ActionBarScroll=1 fixes it for me on my Moto X 1st Gen.

    To others, it looks like it's the stuff at the top that gets hidden. Or, more specifically, it scrolls off the screen to the top as the article list is scrolled.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •