Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: BeyondPod BETA 4.2.14 is available

  1. #1
    BeyondPod Team
    Join Date
    Feb 2012
    Posts
    125

    BeyondPod BETA 4.2.14 is available

    The current beta has been moved forward to the Google Play beta channel.


    • Support for Backup Files from Gmail
    • Better support for Android Wear devices.
    • Better support for Android 6 Marshmallow.
    • A few small changes to the layout of left and right navigation drawers.
    • Support for Chrome Custom Tabs
    • Spanish (Spain) Translations
    • Bug fixes.


    If you are not a member of the beta channel on Google Play you can join here.

    Or you can download it directly from us here (if you generally download beta versions from us directly you may already have this version).

  2. #2
    Hi,
    Is it possible that feed updates are taking longer with this new update? It seems like feed updates for me with no changes take more then 2 minutes that use to take about 50 secs. I was on _10 before and am now on _14.

  3. #3
    BeyondPod Team
    Join Date
    Mar 2012
    Location
    UK, http://blog.juwlz.co.uk/
    Posts
    4,169
    As fars I'm aware there have been no changes at all in that area.

  4. #4
    I rolled back to _10 and updated one version at a time. _11 is fine but in _12 the updates start going considerably slower. I'm updateing about 80 feeds, most of them are unchanged (304 unchanged) and are updated really fast on the older versions, but starting on _12 there is about a 2-3 second delay when there is a 304 return code on a feed. Feeds with changes seem to update at about the same speed as before.
    For the time being I'm staying at _11.

  5. #5
    Junior Member
    Join Date
    Sep 2014
    Location
    VA
    Posts
    5
    I have found in the last build or two that the log is not always saved. It seems to be random, this morning was the scheduled update that didn't log. It did have an error trying to download an episode.

  6. #6
    BeyondPod Team
    Join Date
    Mar 2012
    Location
    UK, http://blog.juwlz.co.uk/
    Posts
    4,169
    Hi WyreByter, and welcome to the forum.

    Which log is not being saved? BeyondPod has several.

    Julie

  7. #7
    Junior Member
    Join Date
    Sep 2014
    Location
    VA
    Posts
    5
    Julie,

    It is the update log, found under the feed update settings. When I clicked on the notification that there was an error, I could not see the error. Then realized the timestamps where not for the run that just completed. I have only seen this when errors occur, but that may be only because that is when I'm most likely to check the log. Also, checking through the link in the feed update settings returns the same log as the notification.

    Thanks

  8. #8
    BeyondPod Team
    Join Date
    Mar 2012
    Location
    UK, http://blog.juwlz.co.uk/
    Posts
    4,169
    Hmm. I currently have a dead feed that's causing an error on every scheduled update for All Feeds at the moment, and I'm not seeing this issue. However, I do have Enable logging ticked in the Advanced Settings (which allows me to see that last 10 Update logs), so that may (or may not) be relevant. Could you try turning that on to see if it makes a difference for you? (Obviously it's not a solution, but it may help isolate the problem, and will also give you a way to see which logs get saved and which don't - assuming you get the same problem with it enabled.)

    Julie

  9. #9
    Junior Member
    Join Date
    Sep 2014
    Location
    VA
    Posts
    5
    I have turned on enable logging, and I continue to see the issue. It seems it may be related to scheduled updates, but that could also be the only ones I'm sure are missing. It seems to be very sporadic.

  10. #10
    Junior Member
    Join Date
    Sep 2014
    Location
    VA
    Posts
    5
    I have seen it a couple more times. I mostly see it when there is an issue downloading podcast files. I have one feed that their latest podcast doesn't seem to be where the RSS says it should be. Also, this morning, when it did the same thing it had download files for four other feeds, but none of them were marked/ showed up as new on the left drawer (I have selected show only new). One of there podcast was also named in "All episodes" by what seems to be the file name, but the episode name in the feed.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •