Results 1 to 3 of 3

Thread: Certificate error - cannot download from feedburner

  1. #1
    Junior Member
    Join Date
    Apr 2017
    Posts
    3

    Certificate error - cannot download from feedburner

    For a couple weeks now, unable to download, either manually or auto, any episodes hosted by feedburner. Error says "SSLException - hostname in certificate didn't match." Currently running BeyondPod v3.30.68m.

    Example:

    Failed*- Babbage: Defending data
    Feed Url: http://feeds.feedburner.com/economist/HpBj
    Episode Url: http://feedproxy.google.com/~r/econo...Zzik/media.mp3
    Reason to fail:*SSLException - hostname in certificate didn't match:*!= <*.azurewebsites.net> OR <*.azurewebsites.net> OR <*.scm.azurewebsites.net> OR <*.azure-mobile.net> OR <*.scm.azure-mobile.net>

  2. #2
    Junior Member
    Join Date
    Oct 2013
    Posts
    14
    Hi -
    I currently have the same problem with 2 or 3 podcasts, gradmonkey - and they aren't hosted by Feedburner, either.
    I'm running the same (Pro) version of BeyondPod as you, and it seems we are way behind with our updates.
    According to the "About BeyondPod", this version apparently "expired" in 2013! But apart from this issue it works fine. It took me a long time to evolve a set up that suits me (it can be very complicated to get everything "just right").
    When I posted for help, a while back, I got a response that implied I should download the latest (beta) version.
    However I don't know how this will affect my unlock key which is also telling me that "Unfortunately" it "has stopped"! I don't know what will happen to all my feeds, either, if I upgrade.
    So I haven't done so - because I know the new version is quite different, and as I rely quite heavily on this appd I don't want to put myself in the position of having to spend hours setting it up, all over again.
    It's now getting quite irritating not being able to listen to these podcasts - on autoplay in the car, for example - when they fail to download and will only stream, when WiFi is available.

    Any guidance or advice would be gratefully received.
    Thanks,
    Onbrow

  3. #3
    BeyondPod Team
    Join Date
    Mar 2017
    Location
    US
    Posts
    106
    You will want the latest version for BeyondPod (v4.2.16) as fixes are made with each version that may solve issues you are having.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •