Results 1 to 9 of 9

Thread: 4.2.19 visual yuck! On oreo

  1. #1
    Senior Member
    Join Date
    Aug 2012
    Posts
    242

    4.2.19 visual yuck! On oreo

    Not sure how to upload a picture here on mobile, but something is wrong with themes. Dark and light are both white on very light gray with splashes of neon green. What happened?

    Also, this is more of an oreo issue, but the new icon sucks. Its so small and inside a big white box. Chrome does the new adaptive icons well, any possibilities of emulating that look?

    Edit: let's see if this works https://photos.app.goo.gl/fedeRkC8ZATWk6LD3
    Last edited by phalkon30; 11-22-2017 at 06:43 PM.

  2. #2
    Junior Member
    Join Date
    Dec 2015
    Posts
    17
    Quote Originally Posted by phalkon30 View Post
    Not sure how to upload a picture here on mobile, but something is wrong with themes. Dark and light are both white on very light gray with splashes of neon green. What happened?

    Also, this is more of an oreo issue, but the new icon sucks. Its so small and inside a big white box. Chrome does the new adaptive icons well, any possibilities of emulating that look?
    Agreed, dark theme is no longer dark in various parts of the app (feed lists, settings). Do you have the problem with the player widget not showing in the notification tray?

  3. #3
    Senior Member
    Join Date
    Aug 2012
    Posts
    242
    Yes, same issue. On oreo 8.1 I don't have a player in the notification shade or on the lockscreen. Haven't tried Bluetooth yet, hope that at least works

  4. #4
    Junior Member
    Join Date
    Jan 2016
    Posts
    6
    Same problem on 6.0.1 MM.

    Dark them is basically gone. Had neon green problem but ended up FC'ing the app and clearing data, now the orange'ish color is back.

    The paused notification shows for me, although it seems larger than I remember..

    I will be restoring to prior working version which is a shame because I'd like to use the fixed casting...

  5. #5
    Member
    Join Date
    Sep 2013
    Location
    Luxembourg
    Posts
    33
    I confirm, on my Nexus 6P on Oreo, the two themes are basically the same to me and I used the "dark" theme before. The widget is still dark though.

  6. #6
    When I invert colors on my Nexus 6P, the colors for the light-background parts look correct. Also, reverting to the non-beta version did not fix the theme problem.

    The worst thing about the transition to 4.2.19, though, was that it deleted my playlist, and now I've got a bunch of things that should be marked played, but aren't.

  7. #7
    Junior Member
    Join Date
    Oct 2015
    Posts
    2
    Running Android 7.1.1 and both the DARK and LIGHT themes are WHITE.

    Please fix ASAP.

  8. #8
    BeyondPod Team
    Join Date
    Mar 2017
    Location
    US
    Posts
    815
    We are looking into the Theme color issue.

  9. #9
    Junior Member
    Join Date
    Nov 2017
    Posts
    9
    I am experiencing the same issues. I am running a Samsung Galaxy S8+ running Android 7.0.

    Failed fallbacks to previous versions as reported in other threads suggests this is not a viable workaround.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •