Had to revert to 4.2.18, and painfully rebuild feeds I care about.