Page 3 of 8 FirstFirst 12345 ... LastLast
Results 21 to 30 of 76

Thread: Need Volunteers to test new beta v4.2.21

  1. #21
    Junior Member
    Join Date
    Feb 2018
    Posts
    2
    Here is what I have found so far, I had upgraded from BeyondPod 4.2.18. I would have to say that it has become more stable, however it still appears that they have not fixed the underling issues of being able to migrate settings. What was changed between .18 and .19? It would seem that there was some major changes and should increased the minor (4.2 to 4.3) possibly the major version 4 to 5 even.

    • Dark Theme not applying to settings pages
    • Default play speed, and settings did not get migrated (reset to defaults)
    ○ Reconfigured and looks to be working
    • Speed setting(s) for individual feeds did not get migrated
    ○ Reconfigured and looks to be working
    • Feed view did not migrate the Compact Cards setting
    ○ Reconfigured and looks to be working
    • Feed Management flyout
    ○ View (My episodes) did not migrate
    § Reconfigured and looks to be working
    ○ After a manual refresh of the feeds - the View (My Episodes) is not showing up in the Flyout
    • SmartPlay Lists - Tip does not go away after clicking OK - Did go away when checking later


    Mi Mix - MIUI 9.2.1 - Android 7.0

  2. #22
    Junior Member
    Join Date
    Mar 2012
    Location
    Brazil
    Posts
    4
    If there's any spot left, sign me in

  3. #23
    Junior Member
    Join Date
    Oct 2014
    Posts
    15
    Android Auto (app based) doesn't seem to work in v.21 the application doesn't appear in the pop up list of audio players. Not sure if this is related to being installed via 'trusted sources' or something in the app. Most other things look to be fixed/working better.

  4. #24
    Senior Member
    Join Date
    Aug 2012
    Posts
    237
    Quote Originally Posted by simonlant View Post
    Android Auto (app based) doesn't seem to work in v.21 the application doesn't appear in the pop up list of audio players. Not sure if this is related to being installed via 'trusted sources' or something in the app. Most other things look to be fixed/working better.
    This is (most likely) because the APK was sideloaded, and not through the play store. Not saying the developers shouldn't look into it, but the link below describes why the install method you used doesn't work and how to fix it.

    https://www.xda-developers.com/psa-s...o-heres-a-fix/

  5. #25
    Junior Member
    Join Date
    Feb 2018
    Posts
    1
    I am interested in testing the newest beta. On a pixel 2. .19 caused... Problems

  6. #26
    My findings:

    - I get a notification when I switch to BP (not every time but like 70%). It's a white dot that appears in addition to the usual notification and says "BeyondPod is running"
    - The phone vibrates when I switch to BP
    - Dark theme is not applied to the settings page
    - The setting "Remove Played from Playlist" is not respected. I have it unchecked but it removes played episodes from my SmartPlaylist even when the Playlist isn't rebuilt.

    That's everything weird that I noticed. Anything else would be feature requests.

  7. #27
    Junior Member
    Join Date
    Nov 2017
    Posts
    4
    I'd like the link, please

  8. #28
    Junior Member
    Join Date
    Dec 2017
    Posts
    6
    I'm game! On oreo 8.1 pixel xl

  9. #29
    Senior Member
    Join Date
    Aug 2012
    Posts
    237
    Quote Originally Posted by BubiBalboa View Post
    My findings:

    - I get a notification when I switch to BP (not every time but like 70%). It's a white dot that appears in addition to the usual notification and says "BeyondPod is running"
    - The phone vibrates when I switch to BP
    - Dark theme is not applied to the settings page
    - The setting "Remove Played from Playlist" is not respected. I have it unchecked but it removes played episodes from my SmartPlaylist even when the Playlist isn't rebuilt.

    That's everything weird that I noticed. Anything else would be feature requests.
    I bit the bullet because an rss feed is read was broken in .18

    I agree with the above comments, on Android 8.1 it's incredibly annoying to have that white Android pop up ding when I interact with the app. It just says that beyondpod is running... Duh, it's in the foreground.

    I'll add that themes are still broken in rss reading mode. The header is white text on white background, so you can't see the buttons. Dark mode is not applied to reading mode, or to the settings page.

    All other features I use seem to be OK, although my setting where mostly reset to default (annoying). I'll try Bluetooth in the morning

  10. #30
    Junior Member
    Join Date
    Jul 2014
    Posts
    16
    This is my report on SONY Xperia Z5 Android 7.1.1 stock ROM.
    Bluetooth controls (AVRCP profile) works fine until playback is paused for what is considered "a long time" by Beyond pod, that is to say when the notification disappears. After that, it's imposssible to resume playback. Same thing in my car : playback doesn't start automatically when BLuetooth is connected. That's the major bug of this version and is very annoying.
    Thanks for your hard work to correct this.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •