Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 27

Thread: 4.2.25.APK can't be installed - not compatible

  1. #11
    BeyondPod Team
    Join Date
    Mar 2017
    Location
    US
    Posts
    844
    Quote Originally Posted by Eastpak1984 View Post
    Where did you find a version 27?
    I Private Messaged you the link not too long ago.

  2. #12
    Junior Member
    Join Date
    Nov 2015
    Posts
    5
    Quote Originally Posted by KimW View Post
    I Private Messaged you the link not too long ago.

    . 27 works now, so please publish it on your website.

    There are not only two users stuck on the old. 19

  3. #13
    .27 works for me

  4. #14
    Junior Member
    Join Date
    Mar 2014
    Posts
    18
    Seems to be working for me, so far. FYI, all my feed images disappeared, which hasn't happened in previous updates. Running an "All Feeds" update so it can retrieve them. Will let you know if I find any other bugs. Running on a Moto G5S, btw.

    Edit: Also had to reset my playback speed preferences, as they were reset to default.

  5. #15
    Junior Member
    Join Date
    Oct 2013
    Posts
    5
    Can I get a link to test the latest version please, I'm currently struggling with the the 19.

  6. #16
    Junior Member
    Join Date
    Mar 2018
    Posts
    16
    4.2.27 installed successfully on my LG G6 and on my HP Touchpad with 8.1 Dirty Unicorns flashed. Videos also played properly.
    Yay! Still seeing if Episodesync is working right after i updated both devices.

  7. #17
    Junior Member
    Join Date
    Mar 2018
    Posts
    16
    I don't think Episodesync is working properly -- at least on one of my devices (the touchpad). It appears to fail on an unknown value. Log snippit of last sync attempt this morning:

    ### Wed Mar 28 06:19:52 CDT 2018: Received CDS sync request from (removed my phone id)

    --- Starting Episode Sync: Wed Mar 28 06:20:07 CDT 2018 ---
    --- Starting the execution of 2 upload syncing requests!
    --- [
    --- Sync failed! Service error: -1, No value for type
    --- Episode Sync completed: Wed Mar 28 06:20:07 CDT 2018 ---
    #### There are still pending changes! Retrying sync in 15 min

    --- Starting Episode Sync: Wed Mar 28 06:32:23 CDT 2018 ---
    --- Starting the execution of 2 upload syncing requests!
    --- [
    --- Sync failed! Service error: -1, No value for type
    --- Episode Sync completed: Wed Mar 28 06:32:25 CDT 2018 ---

    --- Starting Episode Sync: Wed Mar 28 06:35:08 CDT 2018 ---
    --- Starting the execution of 2 upload syncing requests!
    --- [
    --- Sync failed! Service error: -1, No value for type
    --- Episode Sync completed: Wed Mar 28 06:35:08 CDT 2018 ---
    #### There are still pending changes! Retrying sync in 30 min

  8. #18
    Junior Member
    Join Date
    Mar 2018
    Posts
    16
    Am seeing an issue with EpisodeSync. Logs show a "Sync failed! Service error: -1, No value for type"

  9. #19
    Junior Member
    Join Date
    Aug 2014
    Location
    Texas
    Posts
    1
    How do you get .27. Like most, I've been stuck on .19 for quite a while. .25 won't install and there are no other versions available at the usual beta download location. Hoping there is a version available that will work on a rooted Galaxy Note 4 with 6.01.

  10. #20
    Junior Member
    Join Date
    Dec 2017
    Posts
    6
    Are there any benefits to running v.27 on an Oreo device over v.16? I can't detect any problems on 16, but don't want to lose wear support, so not sure if there's any benefit to 27 over 16?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •