Page 3 of 3 FirstFirst 123
Results 21 to 27 of 27

Thread: 4.2.25.APK can't be installed - not compatible

  1. #21
    Junior Member
    Join Date
    Mar 2018
    Posts
    16
    .28 is in the play store Beta now! .25 didn't install for me either. They fixed it by .27.

  2. #22
    Junior Member
    Join Date
    Jan 2018
    Posts
    9
    No for me. Can someone send the download link?

  3. #23
    BeyondPod Team
    Join Date
    Mar 2017
    Location
    US
    Posts
    853
    Quote Originally Posted by Kingcrimson View Post
    No for me. Can someone send the download link?
    Hello,

    The latest release is v4.2.28 is available on the Google Play Store and our BP Beta Channel http://www.beyondpod.mobi/Android/BETA/

  4. #24
    v4.2.28 crashes immediately on opening. Attempting to install earlier versions gives a 'package appears to be corrupt' error.

  5. #25
    Junior Member
    Join Date
    Mar 2018
    Posts
    16
    Haven't had any issue opening. Have on a device running custom 8.1 and on LG G6.

  6. #26
    Junior Member
    Join Date
    Mar 2018
    Posts
    16

    Issues noticed so far ...

    Episode Sync doesn't seem to be working. Anyone else notice anything?
    Higher speeds (2x) sound a little ratty. Seems to depend on if screen is on.

  7. #27
    Junior Member
    Join Date
    May 2012
    Posts
    25
    Quote Originally Posted by HCpE View Post
    Higher speeds (2x) sound a little ratty. Seems to depend on if screen is on.
    Thank you; I've been wondering if it was BP or my S8's recent upgrade to Oreo that was causing it. Can concur on this one.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •