Page 1 of 6 123 ... LastLast
Results 1 to 10 of 54

Thread: Beta Version 4.2.28 is now available!

  1. #1
    BeyondPod Team
    Join Date
    Mar 2017
    Location
    US
    Posts
    770

    Beta Version 4.2.28 is now available!

    The current beta has been moved forward to the Google Play beta channel.


    Fixed bug causing installation errors for certain ABIs.
    Added workaround for certain external commands which brings the application to the foreground to prevent crashing.
    Added workaround for bug in Android Oreo SDK causing underlying service crashes.
    Fixed crash when viewing video podcasts.
    Fixed compatibility issue with certain ABIs.

  2. #2
    Junior Member
    Join Date
    Mar 2014
    Posts
    18
    For me, the episode duration (5 min left, etc.) aren't loading under the episode titles for some episodes in the playlist. The full playlist run-time is accurate, though. Also sometimes getting a weird arrow-wheel notification that won't clear, after category update. I THINK it's updating just fine, but the blank notification just sits there afterward.

  3. #3
    BeyondPod Team
    Join Date
    Mar 2017
    Location
    US
    Posts
    770
    Quote Originally Posted by asmalldharma View Post
    For me, the episode duration (5 min left, etc.) aren't loading under the episode titles for some episodes in the playlist. The full playlist run-time is accurate, though. Also sometimes getting a weird arrow-wheel notification that won't clear, after category update. I THINK it's updating just fine, but the blank notification just sits there afterward.
    Hello,

    The "time left" isn't showing after you have started "play" on the episodes? Or have you not started play on these episodes yet?

    Does the "Arrow-wheel" notification say anything with it?

  4. #4
    Junior Member
    Join Date
    Mar 2014
    Posts
    18
    It shows up after I start playing the episode. In the past, it has always just been there. It's not for all episodes. Seems to be a random selection. I'll pay more attention the next time the notification bug happens, or just take a screenshot. I wonder if the two bugs are connected somehow? Like something is happening on my phone to interrupt the final steps of an update.

  5. #5
    BeyondPod Team
    Join Date
    Mar 2017
    Location
    US
    Posts
    770
    Quote Originally Posted by asmalldharma View Post
    It shows up after I start playing the episode. In the past, it has always just been there. It's not for all episodes. Seems to be a random selection. I'll pay more attention the next time the notification bug happens, or just take a screenshot. I wonder if the two bugs are connected somehow? Like something is happening on my phone to interrupt the final steps of an update.
    The episodes that are not showing the time, are those actually downloaded episodes? Or did you add them to your playlist without actually downloading them (just streaming)? If an episode is just added to the playlist without it being downloaded, it will not show the time until it is played and then it will show the time left. Downloaded episodes show the time right away after it has been fully downloaded.

    Yes, please take a screenshot of the notification you are seeing the next time you notice it. Thank you!

  6. #6
    Junior Member
    Join Date
    Mar 2014
    Posts
    18
    They are downloaded episodes.

  7. #7
    Senior Member
    Join Date
    Mar 2012
    Location
    San Jose, CA
    Posts
    106
    Two quick things:

    1. In All Feeds view, touching an episode crashes the app rather than bringing up the episode details. AFAIK all the other views are fine. (This is an old bug, still present in .28)

    2. Chromecast icon is black on gray, and looks the same whether casting or not.

  8. #8
    Senior Member
    Join Date
    Mar 2012
    Location
    San Jose, CA
    Posts
    106
    1. Changing the filter can stop the crash. Always crashes in the All Feeds view with All Episodes filter.

    2. The gray on gray Cast icon is in the Player screen. The color is different in dark theme, but the icon still doesn't change when casting.

  9. #9
    Junior Member
    Join Date
    Mar 2018
    Posts
    16
    Posted this to 4.2.25 thread. Oops.

    A couple issues noted. First, appears to be pretty stable for me. Running on an HP Touchpad running custom 8.1 and on stock LG G6.
    Episode Sync doesn't seem to be working. Anyone else notice anything?
    Higher speeds (2x) sound a little ratty. Seems to depend on if screen is on.

  10. #10
    Junior Member
    Join Date
    Mar 2018
    Posts
    3
    When I try to fast forward from the notifications tray, the notification goes away.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •