Page 5 of 6 FirstFirst ... 3456 LastLast
Results 41 to 50 of 54

Thread: Beta Version 4.2.28 is now available!

  1. #41
    BeyondPod Team
    Join Date
    Mar 2017
    Location
    US
    Posts
    790
    Quote Originally Posted by AndyCr15 View Post
    Actually, my Android watch seems to permanently show the BeyondPod controls, even when not in use and not in my phone notification drop down. (4.2.30)
    Android Wear support has been dropped with BeyondPod.

  2. #42
    Hah... turns out the strange characters like "(,D)" show up if you have checked the "Enable Logging" setting in Advanced Settings. After unchecking that checkbox, the characters are gone.

  3. #43
    Junior Member
    Join Date
    May 2013
    Posts
    11
    Quote Originally Posted by ric666 View Post
    I have a bug with episode names.

    Once downloaded the episode name becomes the podcast name plus a series of numbers and not the episode name. This is present in my episodes and in the playlist. However if I change my view to all published the correct name is displayed.
    I am getting the same thing.... i redownloaded those episodes and it went away, only to come back when the next episode automatically downloads. I reloaded the feed and it still happens.

  4. #44
    BeyondPod Team
    Join Date
    Mar 2017
    Location
    US
    Posts
    790
    Quote Originally Posted by Marc View Post
    Hah... turns out the strange characters like "(,D)" show up if you have checked the "Enable Logging" setting in Advanced Settings. After unchecking that checkbox, the characters are gone.
    @jhonen @dlynch

    Yes, Marc is correct in this. I was unaware of the characters as well but development confirmed that this is expected behavior when "Enable Logging" is checked.

  5. #45
    Senior Member
    Join Date
    Aug 2012
    Posts
    237
    Quote Originally Posted by Toddpop1 View Post
    I am getting the same thing.... i redownloaded those episodes and it went away, only to come back when the next episode automatically downloads. I reloaded the feed and it still happens.
    Out of curiosity, if you long press on a feed and edit settings, then go to advanced settings, do you have "force unique names" checked? Tried unchecking that?

  6. #46
    Quote Originally Posted by KimW View Post
    Android Wear support has been dropped with BeyondPod.
    That's not the point, though. There's now (often) a permanent notification on the watch, showing play controls. It's not there all the time, but it's often there even if there's nothing playing and no notifications on the phone, and it can't be removed. I'm not asking for special control from Android Wear, I'm just asking for it to not be broken.

  7. #47
    Sharing with BeyondPod still does not work in the latest version. Originally reported here: http://www.beyondpod.com/forum/showt...-does-not-work

    Steps:
    1) Open RSS feed URL in device web browser
    2) Open the share menu to share the URL ("Share..." in Chrome browser)
    3) In the Share menu, choose "Subscribe in BeyondPod"
    -> At this point, BeyondPod opens, but it does not subscribed to or open the RSS feed. It just opens whatever the last BeyondPod menu you had open was

    I believe this issue is specific to Android Oreo

  8. #48
    Junior Member
    Join Date
    May 2013
    Posts
    11
    Quote Originally Posted by phalkon30 View Post
    Out of curiosity, if you long press on a feed and edit settings, then go to advanced settings, do you have "force unique names" checked? Tried unchecking that?
    yes it is checked

  9. #49
    Senior Member
    Join Date
    Aug 2012
    Posts
    237
    Quote Originally Posted by Toddpop1 View Post
    yes it is checked
    Have you tried un-checking it? I believe when checked this adds numbers to the file name to make it unique.

    Come to think of it, I think I've seen your issue when I made a backup of the episode mp3s, reinstalled BP, then copied the backup over again. This makes sense if you don't see the files in "all published" because that list is from the RSS feed. The "my episodes" list shows all downloaded files in that folder. Try navigating to that folder using some kind of file explorer app, and delete all of the files in that podcasts folder. You may have to re-download them, but I *think* it should fix your issue. (I'm not a developer, just trying to help you troubleshoot)

  10. #50
    Bug: in versions up to .31

    In some situations (from playlist for example) reading the episode notes will mark the episode as played.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •