Results 1 to 5 of 5

Thread: Downloading message

  1. #1
    Junior Member
    Join Date
    Apr 2018
    Posts
    2

    Downloading message

    I'm trying to download a podcast or two. But I'm getting a warning that says: "Episode downloads can consume large amounts of data. We recommend using a WiFi connection or an unlimited data plan." I have it set on download only using WiFi, so I click on "continue". But then I get another warning that says " Warning: your settings allow podcast downloads only over WiFi connections. Are you sure you want to download this episode using your mobile data plan?" Well, I don't! I don't have an unlimited data plan and the phone IS connected to the WiFi. So, what the heck?

  2. #2
    BeyondPod Team
    Join Date
    Mar 2017
    Location
    US
    Posts
    790
    Quote Originally Posted by Carter View Post
    I'm trying to download a podcast or two. But I'm getting a warning that says: "Episode downloads can consume large amounts of data. We recommend using a WiFi connection or an unlimited data plan." I have it set on download only using WiFi, so I click on "continue". But then I get another warning that says " Warning: your settings allow podcast downloads only over WiFi connections. Are you sure you want to download this episode using your mobile data plan?" Well, I don't! I don't have an unlimited data plan and the phone IS connected to the WiFi. So, what the heck?
    Hello,

    Have you tried un-checking the WiFi Only setting and saving it and then re-checking the settings? It sounds like it may be some sort of glitch.

  3. #3
    Junior Member
    Join Date
    Apr 2018
    Posts
    2
    Thank you!! I tried that and it worked! Thank you so much for responding!

  4. #4
    BeyondPod Team
    Join Date
    Mar 2017
    Location
    US
    Posts
    790
    Quote Originally Posted by Carter View Post
    Thank you!! I tried that and it worked! Thank you so much for responding!
    You're welcome! I'm glad that worked for you

  5. #5
    Junior Member
    Join Date
    Jul 2019
    Posts
    1
    Quote Originally Posted by KimW View Post
    Hello,

    Have you tried un-checking the WiFi Only setting and saving it and then re-checking the settings? It sounds like it may be some sort of glitch.
    Hey,
    I had the same problem but this solution cant work is there another option?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •