Page 4 of 4 FirstFirst ... 234
Results 31 to 32 of 32

Thread: Podcast description not showing correctly

  1. #31
    BeyondPod Team
    Join Date
    Mar 2017
    Location
    US
    Posts
    952
    Quote Originally Posted by Boz View Post
    Same problem remains for me in 2021. Android S8 running Android ver 9, BeyondPod 4.3.28

    Running a manual refresh seemed to display more of the individual titles, and toggling within a feed between "My Episodes" and "All Published" displays the rest. However, the titles don't remain when I toggle back to "my episodes."
    Hello,
    Can you please provide a screenshot of what you are seeing on your end? Are you seeing this with a specific feed? Or all of your subscribed to feeds?

  2. #32
    Junior Member
    Join Date
    Apr 2021
    Posts
    1

    Same issue, missing description data

    It shows all the time, I think, in the "published episodes" view, but very hit or miss (sometimes there, more often not) when I select a particular episode from the "My Episodes" view. Some podcasts never seem to show it in the particular episodes selected from "My Episodes" (even though it's there in "published episodes" view, while for others it seems hit or miss. When I manually re-downloaded an episode, it then appears. Same issue others are seeing. Running v.4.3.321.

    Screenshots show an individual episode selected from the Published Episodes view, showing the description and selected from the My Episodes view, missing that description.
    screenshot2.jpgscreenshot1.jpg
    Last edited by ViennaMike; 04-08-2021 at 10:13 AM. Reason: added screenshots

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •