Results 1 to 6 of 6

Thread: Notifications not going away when paused

  1. #1
    Junior Member
    Join Date
    Oct 2017
    Posts
    19

    Notifications not going away when paused

    I have “Keep 'Paused' Notification” in Player Settings unchecked. Despite that, since upgrading to 4.2.30, the paused notification sticks around.

    Even worse, despite uninstalling the non-longer-supported BeyondPod app from my watch and blocking notifications from BeyondPod, I get non-dismissable, permanent BeyondPod notification on my watch. Hitting pause on the watch does nothing (indeed, it was already paused); same with hitting play. At least once you "pause" it on the watch, you can swipe it away — but often it just comes right back a few minutes later. Screenshot attached.

    Phone: Nexus 6P, stock Oreo 8.1
    Watch: Ticwatch S, Android Wear 2
    Attached Images Attached Images

  2. #2
    Junior Member
    Join Date
    Apr 2018
    Posts
    16
    Same issue for me. The notification goes away if BeyondPod is the in focus application, even if it's still paused. But as soon as you return to the home screen or change to another application, the notification icon appears again.

    Thank you for making BeyondPod. No application on my phone gets more use time.

    Edited to add: Samsung Galaxy S7, Android 7.0.
    Last edited by BrianGee; 04-17-2018 at 01:51 PM.

  3. #3
    Junior Member
    Join Date
    May 2017
    Posts
    2
    You might try unchecking the "Enable Headset Button" in the Headset Button Actions menu under Player Settings. That seemed to work for me. I have been having this annoying problem recently and now it has stopped when I did this.

  4. #4
    Junior Member
    Join Date
    Apr 2018
    Posts
    16
    Yes, that appears to work and doesn't actually disable my headset button.
    Thank you.

    Maybe both of those check boxes set the same option right now so they both have to be off. Just an idea.

  5. #5
    Junior Member
    Join Date
    Oct 2017
    Posts
    19
    @wally44: That worked for me, too. Thank you!

  6. #6
    Thank you. That worked for me too.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •