Page 4 of 4 FirstFirst ... 234
Results 31 to 39 of 39

Thread: 4.2.31 Beta won't complete install

  1. #31
    Junior Member
    Join Date
    May 2018
    Posts
    11
    If I uninstall won't it remove the podcasts.
    Should I
    Back up podcast folder to pc first, export the feeds, uninstall then restore podcasts and reinstall and restore feeds?

  2. #32
    Junior Member
    Join Date
    May 2018
    Posts
    11
    Uninstalled .32 via PlayStore. Installed .30 beta from previous version download page, kept all podcasts and playlist.

    Interestingly it also popped up the same requires privilege page, but allow worked fine, so whatever has changed on that allow button click between 30 and 32 has broken it.

  3. #33
    Where exactly is the file I need to delete to get the installation completed?!

  4. #34
    Junior Member
    Join Date
    May 2018
    Posts
    11
    I deleted the app itself using standard uninstall option from PlayStore. It didn't delete the podcast data folder or playlist.

  5. #35
    Junior Member
    Join Date
    Jan 2018
    Posts
    6
    Any update?

  6. #36
    BeyondPod Team
    Join Date
    Mar 2017
    Location
    US
    Posts
    769
    Quote Originally Posted by DrR0Ck View Post
    Any update?
    Unfortunately, I do not have an update from development yet of when they expect to release a new version.

  7. #37
    Junior Member
    Join Date
    Jan 2018
    Posts
    6
    I know a few beta versions have been released. Has the permissions issue been addressed?

  8. #38
    BeyondPod Team
    Join Date
    Mar 2017
    Location
    US
    Posts
    769
    Quote Originally Posted by DrR0Ck View Post
    I know a few beta versions have been released. Has the permissions issue been addressed?
    The permission issue has been addressed in every beta version. Unfortunately, only some users have issues with the permission loop and others do not. I have not had reports of any issues with v4.2.34 as of now though.

  9. #39
    Junior Member
    Join Date
    Jan 2018
    Posts
    6
    Thank you. I will install .34 and let you know if it resolves the issue for me.

    EDIT: Looks like that version did the trick, where .33 was still causing problems. Thanks!
    Last edited by DrR0Ck; 08-03-2018 at 10:20 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •