Results 1 to 7 of 7

Thread: Beyondpod errors out on start up

  1. #1
    Junior Member
    Join Date
    May 2018
    Posts
    1

    Beyondpod errors out on start up

    Starting about a week ago beyondpod when I try to open it will give an error about access to the storage and when I click allow it comes up with the same error over and over I tried clicking it up to 20 times. I check the permission in the system beyondpod has storage access permitions.

    Phone is a Samsung Galaxy s6 edge plus
    Os version is 7.0
    Security patch level is April 1, 2018
    Beyond 4.2.32

    I have also tried deleting the old dir for beyondpod but still get the same error over and over.
    Last edited by Mpop; 05-25-2018 at 11:33 PM.

  2. #2
    BeyondPod Team
    Join Date
    Mar 2017
    Location
    US
    Posts
    764
    Quote Originally Posted by Mpop View Post
    Starting about a week ago beyondpod when I try to open it will give an error about access to the storage and when I click allow it comes up with the same error over and over I tried clicking it up to 20 times. I check the permission in the system beyondpod has storage access permitions.

    Phone is a Samsung Galaxy s6 edge plus
    Os version is 7.0
    Security patch level is April 1, 2018
    Beyond 4.2.32

    I have also tried deleting the old dir for beyondpod but still get the same error over and over.
    Hello,

    Some users (not all) have been having this issue with the latest update. You may want to go back to a previous version until the developers have released a fix for this issue.

    To find previous versions: http://www.beyondpod.mobi/Android/BETA/betachanges.htm

  3. #3
    Junior Member
    Join Date
    May 2018
    Posts
    7
    Does anyone know a version which works with an external sd card on a Samsung s8?

  4. #4
    Junior Member
    Join Date
    May 2018
    Posts
    7
    Not even going to give me a clue?

  5. #5
    BeyondPod Team
    Join Date
    Mar 2017
    Location
    US
    Posts
    764
    Quote Originally Posted by Allan156 View Post
    Not even going to give me a clue?
    There didn't seem to be issues with SD cards until 4.2.30 but the SD issue is with restrictions Google has with their updated versions so you can try BP v4.2.16 or v4.2.18 and see if that works for you.

  6. #6
    Junior Member
    Join Date
    May 2018
    Posts
    7
    Thanks Kim

  7. #7
    BeyondPod Team
    Join Date
    Mar 2017
    Location
    US
    Posts
    764
    Quote Originally Posted by Allan156 View Post
    Thanks Kim
    You're welcome. Hopefully development will have a new release soon to fix these issues.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •