Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: 4.2.33 Issues with update

  1. #1
    Junior Member
    Join Date
    Jan 2014
    Location
    Berea, Ohio
    Posts
    9

    4.2.33 Issues with update

    Having issues with automatic update. Checked my settings carefully and I am set for hourly updates, allow mobile data and unchecked wi-fi only. Despite this, I will go hours without a update. Strangely, when I am on wi-fi, sometimes it will update at the set interval for a time or two, then start skipping them. I have not seen it update on mobile data, yet. No problems with manual updating. Pixel 2 XL on Oreo 8.1.0.

  2. #2
    BeyondPod Team
    Join Date
    Mar 2017
    Location
    US
    Posts
    766
    Quote Originally Posted by Fria View Post
    Having issues with automatic update. Checked my settings carefully and I am set for hourly updates, allow mobile data and unchecked wi-fi only. Despite this, I will go hours without a update. Strangely, when I am on wi-fi, sometimes it will update at the set interval for a time or two, then start skipping them. I have not seen it update on mobile data, yet. No problems with manual updating. Pixel 2 XL on Oreo 8.1.0.
    Hello,

    A private message has been sent to you requesting your logs.

  3. #3
    Junior Member
    Join Date
    Jul 2018
    Posts
    1
    I have not been be able to install any of the BETA on my Android 7 for a long time due to SD card permissions issues. Keep telling me to delete and reinstall fresh but still doesn't work after I tell it to down load to SD card.

    I have to reinstall everything on my phone today and even thought SD card have nothing on it it said gave me warning for over write. and still can't get around the SD card permission issues.

    I may have found the fix. When it say try clean reinstall. open your file manager and delete data files form SD card and Internal. Back to BP beta and grant permission.. Exit and restart, now it work.

    If you exit and delete the dir it doesn't work.

  4. #4
    Junior Member
    Join Date
    Jan 2014
    Location
    Berea, Ohio
    Posts
    9
    Still having the same issue with 4.2.34. Sometimes auto updates on home wifi, but never on work wifi or mobile. When I manually update, there is no problem.

  5. #5
    BeyondPod Team
    Join Date
    Mar 2017
    Location
    US
    Posts
    766
    Quote Originally Posted by Fria View Post
    Still having the same issue with 4.2.34. Sometimes auto updates on home wifi, but never on work wifi or mobile. When I manually update, there is no problem.
    Hello,

    What are your settings (what is checked/unchecked) in your update settings?

  6. #6
    Junior Member
    Join Date
    Jan 2014
    Location
    Berea, Ohio
    Posts
    9
    Same as I state above with 4.2.33. Hourly updates, allow mobile and unchecked only on wifi. It will work fine for several hours, then stop updating. If I leave my home wifi network, it never updates either on mobile or on wifi at work. The wifi at work is my personal router attached to a cable internet that I control, so no walls or funny protocols. No matter what the instance, if I manually update it, it will do so without issue, then go back to missing auto updates. Tried taking the app out of "Optimized", but I see no difference either way. I sent you my logs before, so I assume sending them again would serve no value.

  7. #7
    Junior Member
    Join Date
    Jan 2014
    Location
    Berea, Ohio
    Posts
    9
    Also on 4.2.34, I've recently had a couple incidents when the download notification would stick after a scheduled auto update. Very infrequent, though. It clears when I manually update.

  8. #8
    BeyondPod Team
    Join Date
    Mar 2017
    Location
    US
    Posts
    766
    Quote Originally Posted by Fria View Post
    Also on 4.2.34, I've recently had a couple incidents when the download notification would stick after a scheduled auto update. Very infrequent, though. It clears when I manually update.
    Development has already been actively working to fix the stuck notification issue but we will also continue to see if we can figure out why you have issue auto-updating. If developers need more information from you, I will contact you.

  9. #9
    Junior Member
    Join Date
    Jan 2014
    Location
    Berea, Ohio
    Posts
    9
    One more update for you. I've recently upgraded to Android Pie on the Pixel 2 and the same issues persist.

  10. #10
    Junior Member
    Join Date
    Apr 2018
    Posts
    18
    I didn't see this thread when I made my post, http://www.beyondpod.com/forum/showt...-Android-9-Pie.

    Looks like basically the same issue. My settings are:

    All feeds
    Update on schedule: Checked
    Start at 7:15 AM
    Repeat every 5 hours

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •