Results 1 to 8 of 8

Thread: Problem updating Virtual Feeds - stuck at 100% - v4.2.34

  1. #1

    Problem updating Virtual Feeds - stuck at 100% - v4.2.34

    I have a problem where updating virtual feeds completes, but gets stuck with the progress window holding focus at 100%.
    While the window has focus, I can't take any actions in the app.

    The feed updates correctly, showing the new files, but every time I want to update it I have to kill the beyondpod process & restart it to get control back.

    Screenshot: https://imgur.com/a/iBSPgkB
    Last edited by jamesbroadhead; 09-01-2018 at 09:41 AM.

  2. #2

    Virtual feed update screen hang

    https://pasteboard.co/HCl0q8X.jpg

    When manually refreshing virtual feed, it hangs at 100%.
    Using 4.2.34

  3. #3
    BeyondPod Team
    Join Date
    Mar 2017
    Location
    US
    Posts
    770
    Quote Originally Posted by jamesbroadhead View Post
    I have a problem where updating virtual feeds completes, but gets stuck with the progress window holding focus at 100%.
    While the window has focus, I can't take any actions in the app.

    The feed updates correctly, showing the new files, but every time I want to update it I have to kill the beyondpod process & restart it to get control back.

    Screenshot: https://imgur.com/a/iBSPgkB
    Hello,

    I am seeing that the screen gets stuck saying "Retrieving Feed 100%" so I will let development know but the virtual feed is only meant to pull and play the files that are in your device or SD card storage. It will not update with new feeds like a normal feed would.

  4. #4
    Older versions worked fine. I accidentally upgraded to the latest version on new phone.
    Often when I add a file to the directory via sync, I need the directory updated immediately to add the audio to the playlist. Please fix.

  5. #5
    BeyondPod Team
    Join Date
    Mar 2017
    Location
    US
    Posts
    770
    Hello are you seeing this issue on your end still in the updated beta version?

  6. #6
    Yes. I reverted to. 18 that works.

  7. #7
    I'm still seeing this on 4.2.38.
    I add files to the directory, try to sync, it gets stuck at 100%. When I kill BeyondPod and then restart it, the feed had been updated.

  8. #8
    I have the exact same problem. I am running v4.2.41 on GS7/Oreo. I just created my first virtual feed. Updates and plays fine, but after updating feed it hangs at 100% and I have to kill BP and then restart.

    Bummer - this was going to enable me to use ONLY BP for my podcasts.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •