Results 1 to 2 of 2

Thread: BeyondPod Pausing Solution

  1. #1
    BeyondPod Team
    Join Date
    Mar 2017
    Location
    US
    Posts
    778

    BeyondPod Pausing Solution

    Anyone having pausing issues with BeyondPod: This seems to be a recent Android setting that is putting the app to sleep when the device screen is not active. You will need to go into your settings on your device to allow BeyondPod to stay awake.

    Settings>device care>battery>beyond pod> then turn off "put app to sleep"

    This has solved the pausing for any user who has re-set this setting on their device.

    I am waiting to hear back from development on whether or not they will be able to do anything in the app coding to somehow "override" the Android setting, but either way, the above steps should fix the pausing issues everyone is having.
    Last edited by KimW; 07-26-2019 at 09:48 AM. Reason: Bolding

  2. #2
    Senior Member
    Join Date
    Aug 2012
    Posts
    232
    To clarify, this is only a Samsung fix? Device care doesn't exist on any other Android devices that I know of.

    Pixel phones should go:
    Settings>Apps and Notifications>Advanced>Special app access>Battery optimization>All Apps>BeyondPod>Don't optimize

    Yeah that's buried, and no it hasn't helped me. Samsung must do something different to their devices.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •