Results 1 to 4 of 4

Thread: .38 crash at launch

  1. #1
    Junior Member
    Join Date
    Sep 2018
    Posts
    1

    .38 crash at launch

    The app v 4.2.38 crashes on my old tablet Samsung Galaxy 8.0 SM T310 (Android 4.4.2). It displays following message :"BeyondPod failed to start! Binary xml file line #37 Error inflating class fragment BeyondPod will now exit". Thanks

  2. #2
    BeyondPod Team
    Join Date
    Mar 2017
    Location
    US
    Posts
    791
    Quote Originally Posted by teryfran View Post
    The app v 4.2.38 crashes on my old tablet Samsung Galaxy 8.0 SM T310 (Android 4.4.2). It displays following message :"BeyondPod failed to start! Binary xml file line #37 Error inflating class fragment BeyondPod will now exit". Thanks
    Hello,

    You may need to update your version of Android. We dropped support a few versions back on earlier Android Versions.

  3. #3
    I had the same error message (or a very similar one) one of the first times I ran 4.2.38 (not the first time, but the first overnight update I did). I didn't report it before because I stupidly failed to get a screenshot, and I haven't been able to reproduce it since, and I figured that a report of "I had an error message but can't get it to happen again and don't remember what it said" wasn't really actionable. I'm on Nougat (7.0) and after starting it again, everything was fine.

  4. #4
    Senior Member
    Join Date
    Aug 2012
    Posts
    237
    Kim, I could be wrong, but I believe you can set your Google Developer account to serve the last working version to an older Android API. Failing that it may be best to set a flag that it's incompatible.

    It's understandable to drop support for older API's, but there are cleaner ways to have users find out.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •