Results 1 to 2 of 2

Thread: When Casting, I get frequent "Playback Error" right at the end of episodes

  1. #1
    Senior Member
    Join Date
    Mar 2012
    Location
    San Jose, CA
    Posts
    106

    When Casting, I get frequent "Playback Error" right at the end of episodes

    This happens to a couple of episodes every day, apparently only when Casting.

    An episode plays all the way to the end, and is marked Played. But the Player screen displays "Playback Error!" and playing stops (instead of going on to the next episode in the playlist).

    It's completely repeatable: if an episode ends this way once, it will end this way every time. Playing it locally will work fine.

    This has been happening for a while now, and is still happening on 4.2.40.

    Here's one affected episode:

    Make Me Smart . . .

    * duration: 39:05

    * Published: 7/10/18 2:42:10 PM

    * Episode Download link: https://play.podtrac.com/APM-MakeMeS...180710_128.mp3

    * Episode feed: Make Me Smart with Kai and Molly - https://feeds.publicradio.org/public...lly/itunes/rss

    I've sent logs.

  2. #2
    BeyondPod Team
    Join Date
    Mar 2017
    Location
    US
    Posts
    787
    Quote Originally Posted by dlynch View Post
    This happens to a couple of episodes every day, apparently only when Casting.

    An episode plays all the way to the end, and is marked Played. But the Player screen displays "Playback Error!" and playing stops (instead of going on to the next episode in the playlist).

    It's completely repeatable: if an episode ends this way once, it will end this way every time. Playing it locally will work fine.

    This has been happening for a while now, and is still happening on 4.2.40.

    Here's one affected episode:

    Make Me Smart . . .

    * duration: 39:05

    * Published: 7/10/18 2:42:10 PM

    * Episode Download link: https://play.podtrac.com/APM-MakeMeS...180710_128.mp3

    * Episode feed: Make Me Smart with Kai and Molly - https://feeds.publicradio.org/public...lly/itunes/rss

    I've sent logs.
    Hello,

    I have passed along your information to development. Thank you for sending your logs as well.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •