Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: PB v4.2.41 - Podcasts Randomly Pause

  1. #1
    Junior Member
    Join Date
    Nov 2014
    Posts
    8

    PB v4.2.41 - Podcasts Randomly Pause

    I don't know if it's my new Pixel 3 phone, BP v4.2.41, Waze v4.45.0.902, or Android Auto v 3.7.584044, but when I'm listening to my podcasts BP randomly pauses. The BP app has the 'Play' button on the screen (not the 'Pause' button) so it's not just buffering the auto. It starts right back up again when I push the play button but this is a major pain.

    I do use Android Auto in my Chevy Equinox and usually have Waze running. I guess I can move back to connecting to my vehicle via bluetooth only and see if that helps but I thought I'd check here first.

    Thnx,
    -TAC

  2. #2
    I am also getting this. A lot of people had this problem a couple months ago (maybe last month?) but a new version took care of it. Then I got an Android update and it came back.

    BP v4.2.41
    Pixel XL, Android 9, security patch level November 1, 2018.

  3. #3
    Junior Member
    Join Date
    Jul 2017
    Posts
    3
    Same issue with Galaxy S9+

  4. #4
    Junior Member
    Join Date
    Nov 2014
    Posts
    8
    When listening to BP I am also using the Waze navigation program (in car using Android Auto). I noticed when Waze popped up a notification on my phone BP paused. After I turned off Waze notifications BP no longer 'randomly' pauses.

  5. #5
    Quote Originally Posted by TAC View Post
    When listening to BP I am also using the Waze navigation program (in car using Android Auto). I noticed when Waze popped up a notification on my phone BP paused. After I turned off Waze notifications BP no longer 'randomly' pauses.
    That could be the cause or it could be coincidence. I experienced the issue around the office and my home, when I wasn't using the Waze app.

    If it's like the October issue, it's because the app is getting notifications from Android that X or Y (is disconnected and pausing as if it were the headphones or bluetooth had disconnected. I know some of them are switching wifi access points as I walk around the office, but that doesn't explain the issue at home.

  6. #6
    Junior Member
    Join Date
    Nov 2018
    Posts
    1
    This is happening to me as well. Running latest version of BP , on my Galaxy S7 with Oreo and LG HBS-820 headphones, and then (after an upgrade) on my Galaxy S9 with Sony WH-H900N headphones. Random pauses. Happens if I'm on wifi or cell data, even if my podcasts are fully downloaded, at random. It's driving me crazy. I've been using BP for many years but unless this issue is fixed, I'll have to abandon it for another app.

  7. #7
    For me, telling it not to pause on headset disconnect (Settings, Player Settings, Automatic Pause or Resume, Pause on Headset Disconnect unchecked) made a big difference. I liked that setting, but I'm willing to live without it to not have the constant pausing for no reason. I still get a few pauses, but nowhere near as many.

  8. #8
    Senior Member
    Join Date
    Aug 2012
    Posts
    236
    Quote Originally Posted by adamlopresto View Post
    For me, telling it not to pause on headset disconnect (Settings, Player Settings, Automatic Pause or Resume, Pause on Headset Disconnect unchecked) made a big difference. I liked that setting, but I'm willing to live without it to not have the constant pausing for no reason. I still get a few pauses, but nowhere near as many.
    That's interesting, I wonder if there are momentary disruptions in bluetooth signal that tell BP to pause (like it drops but comes back quickly). Considering the original poster has a pixel 3 without a head phone jack...I don't see a downside for them to disable.

  9. #9
    Junior Member
    Join Date
    Sep 2012
    Posts
    2
    This is also happening to me on a Google Pixel (the first one). It's not very often, but it does happen. Maybe it's bluetooth related? My bluetooth headphones usually start to chirp when the connection gets bad, and I don't notice this when the pause happens, so I can't say one way or the other.

    It's not consistent. It's not even random enough for me to complain about it. But I saw this thread and said, "oh, me too!"

  10. #10
    Junior Member
    Join Date
    Sep 2012
    Posts
    26
    This is happening to me too. It was fine on my Nexus 6P... but happens on the Pixel 3.

    But the thread reminded me about the headset issue. So, I turned of enable headset button, so hopefully this will solve it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •