Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: PB v4.2.41 - Podcasts Randomly Pause

  1. #11
    Junior Member
    Join Date
    Sep 2012
    Posts
    26
    Quote Originally Posted by TAC View Post
    When listening to BP I am also using the Waze navigation program (in car using Android Auto). I noticed when Waze popped up a notification on my phone BP paused. After I turned off Waze notifications BP no longer 'randomly' pauses.
    THANKS! This did the trick. I never would have thought notifications that pop up on a phone that is in Android Auto mode would even exist. But they do, and it causes BP to pause/start cycle constantly.

  2. #12
    Junior Member
    Join Date
    Sep 2018
    Posts
    8
    Tonight, I discovered the settings that are discussed in this thread, namely 'Pause on Headset Disconnect' and 'Pause on Notification'
    When I turned off 'Pause on Headset Disconnect' my constant (and what I thought was random) pauses when using a Bluetooth headset stopped.

    For reference:
    Under Menu > Settings > Player Settings > Automatic Pause or Resume > Pause on Headset Disconnect was checked, set to Yes, and I unchecked it.

    In my case, I think an unrelated Bluetooth device, not my headset, was constantly polling (connecting and disconnecting).

    I wish I had found this thread first, instead of just now, after I discovered these settings myself. :-/

  3. #13
    This one hits me every day. I plug into AA, hit play.. and like clockwork, about 30-60 seconds later it pauses playback. I unpause it, and go on.
    Very frustrating...

    I asked some android devs for some ideas, and one of them noted that BP is not discriminating between disconnecting the *active* audio device, and disconnecting an unrelated audio device.
    So, apparently as part of the AA setup sequence, or Waze, or Google Maps, or whatever... it connects and disconnects some audio devices (which are not active), and BP is incorrectly pausing.

    It explains why the trick in #12 works to fix it... but then disconnecting the *active* device no longer works.

    Seems like there should be an easy fix for this one.

  4. #14
    Junior Member
    Join Date
    Sep 2019
    Posts
    6
    Same issue with Galaxy S9



    __________________________________________________ ______
    emi calculator gst login ifsc code
    Last edited by blackiyto; 09-21-2019 at 07:53 PM.

  5. #15
    BeyondPod Team
    Join Date
    Mar 2017
    Location
    US
    Posts
    787
    This seems to be an Android setting that is putting the app to sleep when the device screen is not active. You will need to change your device settings to allow BP to stay awake.

    Settings>device care>battery>beyond pod> then turn off "put app to sleep"**

    Now, the above only seems to fix the issue if you are listening directly on the device but it doesn't seem to fix the issue when listening through bluetooth, so developers are collecting information to find a fix for that specific situation. If this relates to you, please send your logs for development to take a look at your data:

    To send log files, go to BP Settings>> Menu Overflow (3 dot icon in the top right corner) >> View Logs >> Choose the logs "Android" and "BeyondPod" (these steps will need to be taken for each log separately) >> Menu overflow >> Email.

    Please make sure to include a brief description of your issue with each log so development knows what report to match your logs to.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •