Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 31

Thread: BETA version 4.3.0 is now available!

  1. #11
    Senior Member
    Join Date
    Aug 2012
    Posts
    249
    Quote Originally Posted by KimW View Post
    What device and Android version are you using? We did not experience notification issues when testing. I will pass information on to the development team for future releases.
    Not who you quoted, but having the same issue on my Pixel 2XL running the latest February 2020 patch on Android 10.

  2. #12
    Junior Member
    Join Date
    Oct 2018
    Posts
    18
    Quote Originally Posted by KimW View Post
    What device and Android version are you using? We did not experience notification issues when testing. I will pass information on to the development team for future releases.
    Easy reproducible bug.
    Just tap "play" or "pause" on widget, or on notification player. How could you miss it?
    And for some reason headset button doesn't work sometimes..
    Last edited by Semmy7; 02-28-2020 at 11:39 AM.

  3. #13
    Junior Member
    Join Date
    Oct 2018
    Posts
    18
    Remember the bug with pause when other bt device disconnects? It is still there...

  4. #14
    Junior Member
    Join Date
    Jun 2012
    Posts
    10
    Same for me. I'm still getting stuck notifications that can't be dismissed after updating to the release that just came out yesterday. Samsung Galaxy S8 on Android 9, Feb 1 2020 security update.

  5. #15
    Junior Member
    Join Date
    Oct 2018
    Posts
    18
    Maybe this will help to fix notifications
    Screenshot_20200228-185931.jpg

  6. #16
    Junior Member
    Join Date
    Nov 2014
    Posts
    2
    Ever since updating to beta 4.3.0 on my Galaxy S9+ running android 10...
    I can't skip to next podcast using the double arrow, only can skip ahead xx seconds using the single arrow. It will not even play the next podcast when current one ends.
    The double arrow is somewhat grayed out, but does give feedback when pressed, but nothing happens.

    Any ideas?

  7. #17
    BeyondPod Team
    Join Date
    Mar 2017
    Location
    US
    Posts
    904
    Quote Originally Posted by notcuban View Post
    Ever since updating to beta 4.3.0 on my Galaxy S9+ running android 10...
    I can't skip to next podcast using the double arrow, only can skip ahead xx seconds using the single arrow. It will not even play the next podcast when current one ends.
    The double arrow is somewhat grayed out, but does give feedback when pressed, but nothing happens.

    Any ideas?
    Are any other users experiencing one or both of these issues on the new 4.3.0 beta version?; Double arrow button not responding properly and will not advance to next podcast after ending current one (when set to do so in settings).

    I am unable to reproduce this myself but would like to know if any other users can so I can pass along as much information to development as possible. Thank you.

  8. #18
    Junior Member
    Join Date
    Oct 2018
    Posts
    18
    Returned 4.3.0 for a moment to test. Arrows work ok for me, no issues.
    I see some problem with controls only on lockscreen player.
    But 4.3.0 is still unusable because of doubling notifications bug (almost 2 years old bug!!).
    Returned 4.2.32 - it is the best version so far..

  9. #19
    Junior Member
    Join Date
    Feb 2019
    Posts
    2
    I have noticed a bug when casting to Chromecast.
    If the phone goes standby or if I switch to other apps while listening, the app while skip back in time when I return.
    The time position it returns to seems to be the latest position I have manually moved the slider to.
    This does not happen every time, so I suspect this only happens if memory has been reclaimed by the Android OS.

  10. #20
    Junior Member
    Join Date
    Oct 2013
    Location
    UK
    Posts
    19
    I'm using a Huawei MediaPad M5, running Android v8.
    Arrows working fine for me too.
    Great to have Chromecast working again. But I have an issue that is different from KalleK's:
    When using SmartPlay while in "casting" mode - the playlist stops at the end of each episode, instead of automatically playing the next item in the list.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •