Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24

Thread: BeyondPod BETA version 4.3.8 is now Available

  1. #21
    Junior Member
    Join Date
    Jan 2016
    Posts
    8
    Quote Originally Posted by KimW View Post
    Can you please provide the titles of the feeds you are casting episodes from when you run into this issue?
    it is random - sometimes an episode will cast and sometimes a different episode won't. I've had this happen with the "The Adam and Dr. Drew Show" podcast

  2. #22
    Junior Member
    Join Date
    Sep 2014
    Posts
    22
    Quote Originally Posted by DanL View Post
    A few issues with the 4.3.8 beta release I've noticed:
    * As with @Roger_wilco, I too get BeyondPod hanging at the end of some podcasts and not deleting and continuing to the next one in the list.
    * When I pause the display to take a call for a meeting, about 20 minutes later it will start playing again. It seems right at 20 minutes too.
    * Some times when opening BeyondPod it starts (clears the screen), but then hangs on the blank screen. Force killing it, or waiting a few minutes for Android to figure out it has hung kills it too. Running it again seems to always work.
    * I have the 4x1 widget on my main screen. If I haven't started BP it doesn't even fire up the app. If I start BP then move back to the home screen, the widget works.

    My phone is a Google Pixel 4 with Android 10, update May 5, 2020 (latest currently available).

    I submitted the Android and BeyondPod logs - the "pause" issue just occurred around 3PM US Central (~15 minutes ago), so hopefully that information is helpful there. I can't remember if the hanging thing happened this morning or last night.
    I am having issues 1 and 2 above as well.

  3. #23
    Junior Member
    Join Date
    Mar 2019
    Posts
    2
    Samsung Galaxy S8+, Android 9, Beyondpod 4.3.8.

    After using Beyondpod's notification controls to pause a podcast, the notification controller disappears a few minutes later. This is frustrating because I almost exclusively use the notification controls throughout my work day. I believe that I have removed Beyondpod from any and all lists regarding battery saving, but as far as I can find, I'm the only one on the form experiencing this issue, so maybe it's something wrong on my end?

  4. #24
    BeyondPod Team
    Join Date
    Mar 2017
    Location
    US
    Posts
    863
    Hello,

    Please send your logs for development to take a look for any clues. We are not able to recreate your issue on our end.

    To send log files, go to BP Settings>> Menu Overflow (3 dot icon in the top right corner) >> View Logs >> Choose the logs "Android" and "BeyondPod" (these steps will need to be taken for each log separately) >> Menu overflow >> Email.

    Please make sure to include a brief description of your issue with each log so development knows what report to match your logs to.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •