Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 30

Thread: 4.3.21 Issues

  1. #11
    Junior Member
    Join Date
    Jun 2014
    Posts
    25
    I also noticed it was randomly repeating every so often.

    I've set replace on resume to do not replay (It was set to last 5 seconds) to see if this is corrected.

  2. #12
    Junior Member
    Join Date
    Oct 2018
    Posts
    18
    Same issue.
    When my phone detects another bluetooth device beyondpod start playing in the pocket. Or pause when another device detected.

  3. #13
    BeyondPod Team
    Join Date
    Mar 2017
    Location
    US
    Posts
    911
    Hello All,

    After you encounter the random playback issue, please send your logs to support. Make sure to include a description with as much details as possible with your logs. Those can then be passed along to the development team for a further look.
    I am not personally experiencing this issue on any of my devices so if data can be collected from all of those who are seeing this issue, hopefully a pattern/instance can be seen so the issue can be resolved for you. Thank you!

  4. #14
    Junior Member
    Join Date
    Jun 2014
    Posts
    25
    Do other's who are having this auto play issue have a fitness tracker such as a Fitbit or a smartwatch?

    The nature of bluetooth LE is that the devices don't stay connected all the time, they're only connected when transmitting data. I'm wondering if someone has a device they can turn off and see if the autoplaying issue stops. I tried seeing if I could turn off my Fitbit and it looks like Fitbit has removed that ability on newer devices.

  5. #15
    Junior Member
    Join Date
    Dec 2014
    Posts
    4
    Quote Originally Posted by Dorky_D View Post
    2. When switching from one feed to another, the feed does not really switch until you pull down.
    This is happening to me as well. Samsung Galaxy S9, Android version 10.

  6. #16
    Junior Member
    Join Date
    Mar 2013
    Location
    United Kingdom
    Posts
    2
    I'm having the same auto playback issue. As soon as a Bluetooth device connects to phone (tested with Fitbit and Bluetooth speaker), playback starts. I assume this is a bug caused by correcting the previous issue of playback pausing when a Bluetooth device went out of range.
    I actually liked this previous bug as when I went to answer the door or go in the kitchen then playback stopped (due to my Fitbit moving out of range). I could then restart manually when back near my device. Maybe make this an option for selectable Bluetooth devices?
    Sony Xperia XZ2, Android 10.

  7. #17
    Junior Member
    Join Date
    Jul 2017
    Posts
    5
    Clear Played not working post-update

  8. #18
    BeyondPod Team
    Join Date
    Mar 2017
    Location
    US
    Posts
    911
    Quote Originally Posted by Snidbit View Post
    Clear Played not working post-update
    @Snidbit Are you also experiencing episodes being "Marked as Played" when you haven't actually played them yet?
    Last edited by KimW; 08-19-2020 at 12:29 PM.

  9. #19
    BeyondPod Team
    Join Date
    Mar 2017
    Location
    US
    Posts
    911
    I have reported these issues (automatic playing, episodes being marked as played, clear played not responding) to the development team along with details/logs collected from some of you. If you have not yet sent logs in, it would be greatly appreciated if you could do so.

    Not all users are experiencing these issues so hopefully we can find a pattern from your details as to why some of you are. Thank you for your reports and feedback.

  10. #20
    Junior Member
    Join Date
    Aug 2020
    Posts
    1
    Quote Originally Posted by ITechGeek View Post
    Do other's who are having this auto play issue have a fitness tracker such as a Fitbit or a smartwatch?

    The nature of bluetooth LE is that the devices don't stay connected all the time, they're only connected when transmitting data. I'm wondering if someone has a device they can turn off and see if the autoplaying issue stops. I tried seeing if I could turn off my Fitbit and it looks like Fitbit has removed that ability on newer devices.
    I am also having both issues the OP listed. I have a Fitbit and a Pixel 3. The Fitbit was in the other room. Disabling bluetooth stopped the auto play. Possibly the weak dropping connection to the watch was the trigger.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •