Results 1 to 2 of 2

Thread: App freezes on load.

  1. #1
    Junior Member
    Join Date
    Jul 2013
    Posts
    8

    Unhappy App freezes on load.

    I have been having performance issues with BeyondPod for the last 2 years (as you may see from my previous posts.

    About a month ago it became completely inoperable. My drive was full and I assumed that was the problem. So, I purchased an SD card and today I transferred some files to it. That let BeyondPod work for a little while which time I used to transfer the BeyondPod data files (fully 40% of my data) to the SD card. I assumed that that would alleviate the problem.

    However, after that, it returned to not working at all.

    Specifically:
    • When I staet the app it seems to load showing the last podcase I was looking at when it got this bad.
    • The screen mostly shows correctly except for the bar across the bottom that normally has info about what is currently playing. This bar is blank.
    • Tapping anything has no responce except that ocasionally I will get the Android "BeyondPod isn't responding" dialogue.
    • Using the wiget just does nothing.


    Attached is a screen image. Note that I have blurred Podcast names and descriptions, but blank areas are actually blank.

    Thank you for any assistance or advice that you can provide.

    --Jacob
    Attached Images Attached Images

  2. #2
    BeyondPod Team
    Join Date
    Mar 2017
    Location
    US
    Posts
    906
    Quote Originally Posted by Jacob4Jesus View Post
    I have been having performance issues with BeyondPod for the last 2 years (as you may see from my previous posts.

    About a month ago it became completely inoperable. My drive was full and I assumed that was the problem. So, I purchased an SD card and today I transferred some files to it. That let BeyondPod work for a little while which time I used to transfer the BeyondPod data files (fully 40% of my data) to the SD card. I assumed that that would alleviate the problem.

    However, after that, it returned to not working at all.

    Specifically:
    • When I staet the app it seems to load showing the last podcase I was looking at when it got this bad.
    • The screen mostly shows correctly except for the bar across the bottom that normally has info about what is currently playing. This bar is blank.
    • Tapping anything has no responce except that ocasionally I will get the Android "BeyondPod isn't responding" dialogue.
    • Using the wiget just does nothing.


    Attached is a screen image. Note that I have blurred Podcast names and descriptions, but blank areas are actually blank.

    Thank you for any assistance or advice that you can provide.

    --Jacob
    Hello,

    What version of BeyondPod are you using? And what device/android version? You were seeing the following issues before you moved BeyondPod to an SD card too? Or only after?
    "*When I start the app it seems to load showing the last podcast I was looking at when it got this bad.
    *The screen mostly shows correctly except for the bar across the bottom that normally has info about what is currently playing. This bar is blank.
    *Tapping anything has no response except that occasionally I will get the Android "BeyondPod isn't responding" dialogue.
    *Using the widget just does nothing."

    Have you tried creating (and sharing/saving externally) a backup of BeyondPod and uninstalling the app and re-installing?
    http://www.beyondpod.com/cms/index.p...-subscriptions
    http://www.beyondpod.com/cms/index.php/troubleshooting

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •